Outlook Express ile Tanışma

Microsoft Outlook Express, dünya ile anında iletişimi masaüstünüze getirir. İşter iş ortaklarınızla veya arkadaşlarınızla elektronik posta haberleşmesi yapmak isteyin, isterseniz de düşünce ve bilgileri değerlendirmek için haber gruplarına katılın, bu araçların tümü elinizin altındadır.

Birden fazla posta ve haber hesabını yönetme

Çok sayıda posta ve haber hesaplarınız varsa, tümünü bir pencerede kullanabilirsiniz. Aynı bilgisayar için çok sayıda kullanıcı veya kimlik de oluşturabilirsiniz. Her kimliğin kendi posta klasörleri ve Adres Defteri olur. Çok sayıda hesap ve kimlik oluşturabilme olanağı, işi kişisel postalardan ve kullanıcıları birbirinden ayırmanızı kolaylaştırır.

İletilere hızlı ve kolay gözatma

İleti listesini ve önizleme bölmesini kullanarak, aynı anda iletilerin listesini görebilir ve istediğiniz iletileri okuyabilirsiniz. Klasör listesi posta klasörlerini, haber sunucularını ve haber gruplarını içerir ve bunlar arasında kolayca geçiş yapabilirsiniz. Ayrıca iletilerinizi düzenlemek ve sıralamak için yeni klasör oluşturabilir ve sonra ölçütünüze uyan gelen postayı otomatik olarak belirli bir klasöre göndermek için ileti kurallarını da belirleyebilirsiniz. Postalarınıza bakma yolunuzu özelleştirmek için kendi görünümlerinizi de oluşturabilirsiniz.

Postanızı birden fazla bilgisayardan görebilmek için sunucuda saklama

ISS'niz gelen posta için bir IMAP posta sunucusu kullanıyorsa, iletileri bilgisayarınıza yüklemeden sunucu üstündeki klasörlerde bulunan iletilerinizi okuyabilir, saklayabilir ve düzenleyebilirsiniz. Böylece, bu sunucuya bağlanabilen herhangi bir bilgisayardan iletilerinizi görebilirsiniz.

Elektronik posta adreslerini saklamak ve almak için Adres Defteri'ni kullanma

Ad ve adresleri diğer programlardan alarak, doğrudan yazarak, aldığınız elektronik posta iletilerinden ekleyerek veya en çok kullanılan Internet dizin hizmetlerinden (ayrıntılı raporlar) bularak adres defterinizde saklayabilirsiniz. Adres Defteri Internet dizin hizmetlerine erişmek için Lightweight Directory Service Access Protocol (LDAP) iletişim kurallarını destekler.

İletilerinize kişisel imza veya ileti örneği ekleme

Temel bilgileri giden iletilere kişisel imzanızın bir parçası olarak ekleyebilirsiniz ve farklı amaçlar için kullanmak üzere birden çok imza oluşturabilirsiniz. Daha ayrıntılı bilgi için, bir kartvizit ekleyebilirsiniz. İletinizin daha etkileyici yapmak için, ileti örneği desenleri ve arka planları ekleyebilir ve metnin rengini ve stilini değiştirebilirsiniz.

Gizli iletileri gönderme ve alma

Sayısal kimlikleri kullanarak iletileri sayısal olarak imzalayabilir ve şifreleyebilirsiniz. İletilerinizi sayısal olarak imzalama, alıcıların bu iletinin gerçekten sizden geldiğine emin olmasını sağlar. Şifreleme ise yalnızca istenen alıcıların iletiyi okuyabilmesini sağlar.

İlgilendiğiniz haber gruplarını bulma

İlgi alanınıza uygun bir haber grubunu nasıl ararsınız? Belirli anahtar sözcükleri içeren haber gruplarını arayabilir veya Usenet sağlayıcınızın sunduğu tüm haber gruplarına gözatabilirsiniz. Düzenli olarak görmek istediğiniz bir haber grubu bulduğunuzda, onu Abone Olunanlar listenize ekleyin, böylece daha sonra kolayca yeniden bulabilirsiniz.

Haber grubu tartışmalarını verimli bir şekilde görme

Bir haber grubu iletisini ve tüm yanıtlarını tüm ileti listesini okumadan görebilirsiniz. İleti listesine bakarken, aradığınızı kolayca bulabilmeniz için tartışma konularını genişletebilir veya daraltabilirsiniz. Yalnızca okumak istediğiniz iletileri görüntülemek için görünümleri de kullanabilirsiniz.

Haber grubu iletilerini çevrimdışı okumak için yükleme

Çevrimiçi zamanınızı verimli bir şekilde kullanmak için, iletileri veya tüm haber gruplarını yükleyebilir böylece iletileri okumak için ISS'nize bağlı kalmak zorunda kalmazsınız. Çevrimdışında bakmak için yalnızca ileti üstbilgilerini de yükleyebilir ve okumak istediğiniz iletilerin üstbilgilerin işaretleyerek bir sonra bağlantı kurduğunuzda, Outlook Express'in ileti metnini yüklemesini sağlayabilirsiniz. Çevrimdışında ileti de oluşturabilir ve yeniden bağlandığınızda bu iletileri gönderebilirsiniz.


Outlook Express ile başlama

Bir Internet bağlantısı ve Microsoft Outlook Express ile, Internet'teki herhangi biriyle e-posta alış verişi yapabilir ve birden fazla haber grubuna katılabilirsiniz.

Internet Bağlantı Sihirbazı bir veya daha fazla posta veya haber sunucusuna bağlanmanıza yardımcı olur. Internet servis sağlayıcınızdan (ISP) veya yerel alan ağ (LAN) yöneticinizden aşağıdaki bilgileri almanız gerekecektir:

  • Posta hesabı eklemek için, hesap adı ve parola ile birlikte gelen veya gönderilen posta sunucusunun adına gereksiniminiz vardır.

  • Haber okumak için, bağlanmak istediğiniz haber sunucusunun adına ve gerekirse hesap adınıza ve parolanıza ihtiyacınız vardır.

Aşağıdaki konular, e-posta alma veya gönderme işlemine nasıl başlamanız gerektiğini ve haber gruplarını nasıl görüntüleyeyip nasıl katılacağınız anlatır. Başladıktan sonra, Outlook Express'i gereksinimlerinizle birleştirmenin bir çok yolu olduğunu göreceksiniz.

Temel kurulum

Bir posta veya haber hesabı ekleme

Posta ve haber okuma arasında geçiş yapma

Birden çok kimlik ayarlama

Elektronik posta ile başlama

Diğer posta programlarından ileti alma

Başka bir programdan adres defteri alma

E-posta iletisi gönderme

İletilerinizi okuma

Haber okuma ile başlama

Haber grupları nelerdir?

Haber grubunu abone olmadan görme

Haber grubuna abone olma

Haber grubuna bir ileti gönderme


İletilerinizi okuma

İletilerinizi okumak için

Outlook Express iletilerinizi yükledikten sonra veya araç çubuğundan Gönder/Al düğmesini tıklattıktan sonra, iletileri ayrı bir pencerede veya önizleme bölmesinde okuyabilirsiniz.

  1. Outlook çubuğu veya Klasörler listesindeki Gelen Kutusu simgesini tıklatın.

  2. İletiyi önizleme bölmesi içinde görüntülemek için, ileti listesinden iletiyi tıklatın.

    İletiyi ayrı bir pencere içinde görüntülemek için, ileti listesinden iletiyi çift tıklatın.

İpuçları
  • Bir ileti hakkındaki tüm bilgileri görmek için, örneğin gönderildiği tarih, Dosya menüsünden Özellikler'i tıklatın.

  • İletiyi dosya sisteminize kaydetmek için, Farklı Kaydet'i tıklatın ve sonra bir biçim (posta, metin veya HTML) ve konum belirleyin.
İlgili Konular

Ne yüklemek istediğinizi belirtme

Dosya ekini görme

Uluslararası iletileri okuma

İletileri ve yanıtlarını birlikte gruplandırma

Posta iletisi iletme

Posta iletisini silme


Posta iletilerini düzenleme

Çevrimiçi sürenizi etkin olarak kullanmak için, iletileri bulmak, gelen iletileri farklı klasörlere otomatik olarak sıralamak, iletileri bir posta sunucusunda tutmak veya tümünü silmek üzere Outlook Express'i kullanabilirsiniz.

Aşağıdaki konular şu ek bilgileri sağlar:

İletiyi silme

İleti klasörlerinizde posta iletilerinibulma

Kurallı posta iletilerini yönetme

Klasör ekleme, silme veya arasında geçiş yapma

İletiyi başka bir klasöre taşıma veya kopyalama

İletileri bir posta sunucusunda saklama


İstenmeyen iletileri engelleme

Outlook Express'de postayı ve haber iletilerini birkaç farklı şekilde denetleyebilirsiniz. Belli kişilerin size posta göndermelerini engelleyebilir, ilgilenmediğiniz görüşmeleri gizleyebilir ve güvenlik düzeylerini ayarlayarak postayla gönderilen zararlı kodlardan korunabilirsiniz.

Aşağıdaki konular şu ek bilgileri sağlar:

Gönderen veya etki alanı iletilerini engelleme

Engellenen gönderenler listesini yönetme

Güvenlik alanlarını ayarlama

Görüşmeyi yoksayma


Öğeleri Outlook Express içine alma

Diğer programlardan öğeleri kolaylıkla Outlook Express içine alabilirsiniz. Bu öğeler arasında şunlar bulunur:

  • Hem Microsoft ürünlerinden hem de Netscape Communicator ve Eudora gibi diğer ürünlerden adres defterleri. Ayrıca CSV (virgülle ayrılmış değerler) biçimini kullananan adres defterini de alabilirsiniz.

  • Netscape ve Eudora dahil diğer e-posta programlardan iletiler. Ayrıca Outlook veya Outlook Express'in eski sürümleri gibi pek çok Microsoft ürününden de ileti alabilirsiniz.

  • Var olan e-posta hesabından posta hesap ayarları. Posta hesap ayarlarını alırken, Outlook Express önceki hesabın özelleştirmelerinin ve bilgi ayrıntılarının tümünü değilse bile büyük kısmını alacaktır.

  • Var olan e-posta hesabından yeni hesap ayarları. Haber hesaplarının ayarlarını Outlook Express içine alırken, abonelik kayıtlarınız ve görmüş olduğunuz iletiler gibi diğer veriler, Outlook Express haber hesabına eklenir. Alma işlemi sonrasında haber gruplarını hemen okumaya başlayabilirsiniz.

Aşağıdaki konular şu ek bilgileri sağlar:

Adres defteri alma

Diğer posta programlarından ileti alma

Posta hesabı ayarlarını alma

Haber hesabı ayarlarını alma


Outlook Express'den öğeleri verme

Microsoft programları ve diğer yazılım programları gibi diğer programlarda kullanmak üzere Outlook Express'de öğeleri verebilirsiniz. Bu öğelerin içeriği:

  • Adres Defteri. Adres Defteri'nizi Outlook Express'den dışarı verebilirsiniz böylece Outlook gibi diğer Microsoft posta programlarıında kullanılabilir.

  • İletiler. Bir veya daha fazla klasörde bulunan iletileri verebilirsiniz.

Aşağıdaki konular şu ek bilgileri sağlar:

Adres defteri verme

İletileri Verme


Sunucu tabanlı posta hesaplarını kullanma

IMAP (Internet Message Access Protocol) ve HTTP (Hypertext Transfer Protocol), sunucuda saklanan iletilere erişmek için kullanılan iletişim kurallarıdır. IMAP veya HTTP kullanarak, Internet bağlantısı olan herhangi bir bilgisayardan e-postanıza erişebilirsiniz. IMAP hesabınızı kurduğunuzda, göstermek ve gizlemek istediğiniz klasörleri belirtebilirsiniz. HTTP hesapları her zaman tüm kullanılabilir klasörleri gösterir.

Sunucu tabanlı bir hesaba sahip olmak, yalnızca size ait ileti üstbilgilerini yükleyerek size zaman kazandırır ve böylece hangi iletileri daha sonra yükleyeceğinizi ve içeriğini tümüyle görüntüleyeceğinizi seçebilirsiniz. Çevrimdışı çalıştığınızda, çevrimiçi çalıştığınız gibi e-posta iletilerini okuyabilir ve yanıtlayabilirsiniz. İlk çevrimiçi çalışmak üzere bağlandığınızda sunucu tabanlı posta hesabınız bilgisayarınızdaki ve sunucudaki postaları eşitleyecektir. Eşitleme işlemi sırasında, hesabınızda gerçekleştirdiğiniz eylemler sunucu tarafından yapılır.

Aşağıdaki konular şu ek bilgileri sağlar:

Posta veya haber hesabı ekleme

IMAP klasörlerini gösterme ve gizleme

Ne yüklemek istediğinizi belirtme

IMAP veya HTTP posta iletilerini okuma ve yanıtlama

IMAP hesabından bir ileti silme

Posta iletilerini çevrimdışı okuma


E-posta iletisi gönderme

E-posta iletisi göndermek için
  1. Araç çubuğundan Yeni Posta düğmesini tıklatın.

  2. Kime ve/veya Bilgi kutularına her alıcının e-posta adını, aralarına virgül veya noktalı virgül ( ; ) koyarak yazın.

    Adres Defteri'nden e-posta adı eklemek için, Yeni İleti penceresinde Kime, Bilgi ve Gizli yanındaki kitap simgesini tıklatın ve sonra adları seçin.

    Gizli kutusunu kullanmak için, Görünüm menüsünü tıklatın ve sonra Tüm Üstbilgiler'i seçin.

  3. Konu kutusuna bir ileti başlığı yazın.

  4. iletinizi yazın ve ardından Yeni İleti araç çubuğundan Gönder düğmesini tıklatın.
İpuçları
  • Ayarlanmış birkaç posta hesabınız varsa ve varsayılan hesabınızdan başkasını kullanmak istiyorsanız, Kimden kutusunu tıklatın ve ardından istediğiniz posta hesabını tıklatın.

  • Çevrimdışı bir ileti oluşturuyorsanız, iletiniz Giden Kutusu'na kaydedilir. Yeniden çevrimiçi çalışmaya başladığınızda iletiniz otomatik olarak gönderilir.

  • Daha sonra çalışmak üzere iletinizin bir taslağını kaydetmek için, Dosya menüsünü, sonra Kaydet'i tıklatın. Farklı Kaydet'i tıklatarak, bir posta iletisini dosya sisteminize posta (.eml), metin (.txt) veya HTML (.htm) biçiminde de kaydedebilirsiniz.

İlgili Konular

Giden iletilerle ileti örneği kullanma

İletiye öğe ekleme

Giden posta iletisinin önceliğini değiştirme

İletilerde yazım denetimi yapma

Elektronik posta adreslerini denetlemek için dizin hizmetlerini ayarlama


İleti metnini biçimlendirme

İleti metnine —kalın, renkli veya madde işaretli liste gibi— özel bir vurgu veya yapı eklemek istediğinizde, Internet için standart biçimlendirme metni olan Hypertext Markup Language (HTML) kullanabilirsiniz. HTML biçimlendirmesi kullanmak aynı zamanda, iletinizdeki Web sitelerine grafik ve bağlantı eklemenizi sağlar.

HTML biçimlendirmesi kullandığınızda ve alıcının posta veya haber programı HTML biçimini okumadığında, ileti, HTML dosyası eklenerek düz metin olarak görünür. Yalnızca MIME (Multipurpose Internet Mail Extensions) desteği olan e-posta programları HTML biçimlendirmesini okuyabilir.

Aşağıdaki konular şu ek bilgileri sağlar:

HTML biçimlendirmesi kullanma

Yazı tipini, stili ve metnin büyüklüğünü değiştirme

Paragraf biçimlendirme

Numaralandırılmış veya madde işaretli liste oluşturma


Giden iletilerle ileti örneği kullanma

Giden iletilerle ileti örneği kullanmak için

Outlook Express ileti örneği ile, hem e-posta hem de haber grupları için etkili iletiler oluşturabilirsiniz. İleti örneği, arka plan resmini, benzersiz metin yazı tipi renklerini ve özel kenar boşluklarını içerebilecek bir şablondur.

  • Giden tüm iletilere ileti örneğini uygulamak için Araçlar menüsünü tıklatın, Seçenekler'i ve sonra Oluştur sekmesini tıklatın. İleti Örneği alanında Posta'yı ve/veya Haberler onay kutusunu seçin ve Seç'i tıklatın.

  • Tek bir iletiye örneği uygulamak için İleti menüsünü tıklatın, Yeni İletinin Kullanacağı'nı işaretleyin ve bir ileti örneği seçin.

  • Bir iletiye başladıktan sonra bir örneği uygulamak veya değiştirmek için, Biçim menüsünü tıklatın Örneği Uygula'yı ve sonra bir örneği seçin.

İlgili Konular

Giden iletilerle ileti örneğini kullanma

Tüm iletilere kartvizit ekleme


İletiye öğe ekleme

Posta iletilerinize öğelerin nasıl ekleneceğini öğrenmek için aşağıdaki konuları kullanın:

Giden iletilere imza ekleme

Dosya ekleme

Tüm iletilere kartvizit ekleme

Ses ekleme

Resim ekleme

Köprü veya HTML sayfası ekleme


Güvenli iletiler gönderme

Bir çok kişi e-posta ile gizli bilgi gönderdiğinden, e-postada gönderilen belgelerin sahtesinin yapılmayacağından ve gönderdiğiniz iletilerin durdurulmayacağından ve istemediğiniz bir kişi tarafından okunmadığından emin olmanız gittikçe önem kazanmaktadır.

Outlook Express ile "Sayısal Kimlik" kullanmak, nakit para çekerken sürücü ehliyetinizi göstermeniz gibi, elektronik işlemlerde kimliğinizi kanıtlamanın bir yoludur. Aynı zamanda, iletileri özelleştirmek üzere şifrelemek için de de bir sayısal kimlik kullanabilirsiniz. Sayısal Kimlikler, güvenli elektronik posta için S/MIME özellikleri ile birlikte çalışmaktadır.

Sayısal Kimlik nasıl çalışır?

Bir dijital kimlik bir "ortak anahtar" bir "özel anahtar," ve bir "sayısal imzadan" oluşur. İletilerinizi sayısal olarak imzaladığınızda, sayısal imzanızı ve ortak anahtarınızı iletiye eklersiniz. Sayısal imza ve ortak anahtar bileşimine "sertifika." denir. Outlook Express ile birlikte, size şifrelenmiş iletiler göndermeleri için başkaları tarafından kullanılacak bir sertifika belirtebilirsiniz. Bu sertifika sizin imzalama sertifikanızdan farklı olabilir.

Alıcılar, kimliğinizi doğrulamak için sayısal imzanızı kullanabilir ve özel anahtarınızı kullanarak yalnızca sizin okuyabileceğiniz bir şifreli ileti göndermek için ortak anahtarınızı kullanabilirler. Şifreli ileti göndermek için, adres defteriniz alıcılara ait sayısal kimlikleri içermelidir. Bu yolla, iletileri şifrelemek üzere ortak anahtarları kullanabilirsiniz. Bir alıcı şifreli bir ileti aldığında, okumak üzere şifreyi çözmek için özel anahtarlarını kullanır.

Sayısal olarak imzalanan iletileri göndermeye başlamadan önce, bir sayısal kimlik almalısınız. Şifreli ileti göndermek için, adres defteriniz alıcılara ait sayısal kimlikleri içermelidir.

Sayısal kimlikler nereden alınır?

Sayısal kimlikler bağımsız sertifika yetkilileri tarafından verilir. Bir sayısal kimlik için Sertifika Yetkilisi'nin Web sitesine başvurduğunuzda, sayısal kimlik vermeden önce kimliğinizi doğrularlar. Farklı sınıflarda sayısal kimlikler vardır, herbir sertifika verme işlemi farklı düzeyde güven derecesine bağlıdır. Daha fazla bilgi için, sertifika yetkilisi Web sayfasında Yardım konusunu kullanın.

Sayısal imzayı nasıl doğrularsınız?

"Etkinlik denetimi" ile, sayısal olarak imzalanmış iletinin geçerliliğini doğrulayabilirsiniz. Böyle bir denetim yaparken, Outlook Express uygun sertifika yetkilisinden sayısal kimlik hakkında bilgi ister. Sertifika yetkilisi sayısal kimliğin durumu örneğin kimliğin hala etkin olup olmaması gibi hakkında bilgi gönderir. Sertifika yetkilisi kaybolma veya durdurulma nedeniyle kaldırılan sertifikaları sürekli izler.

İlgili Konular

Sayısal kimlik elde etme ve posta hesabınıza ekleme

Adres defterinize sorumlu kişinin sayısal kimliğini ekleme

Sayısal olarak imzalı ve/veya şifreli bir ileti gönderme

Birden fazla sertifika kullanmak için Outlook Express'i kurma

Etkinlik denetimini kullanma

Gelişmiş güvenlik bilgileri


Haber grupları nelerdir?

Bir haber grubu, binlerce haber grubu için ev sahipliği yapabilecek bir bilgisayar olan bir haber sunucusuna konulan iletilerin toplamıdır.

Neredeyse her konuda bir haber grubu bulabilirsiniz. Bazı haber grupları denetlense de çoğu denetlenmez. Denetlenen haber grupları, gönderilenleri gözden geçiren, soruları yanıtlayan, uygunsuz iletileri silen, vs. işleri yapan bir kişi tarafından "denetlenen" haber gruplarıdır. Bir haber grubuna herkes ileti gönderebilir. Haber grupları için üyelik veya katılım ücreti gerekmez.

Outlook Express'te haber gruplarını kullanabilmeniz için, Internet hizmet sağlayıcınızın bir veya daha fazla haber sunucusuna bağlantı sağlaması gerekir. Outlook Express'te istediğiniz her sunucu için bir hesap açmanızdan sonra, haber sunucusunda bulunan haber gruplarının herhangi birine ileti gönderebilir ve bunlarda bulunan iletileri okuyabilirsiniz.

Beğendiğiniz bir haber grubu bulduğunuz zaman Outlook Express Klasörleri listesinde görüntülenmesi için gruba "abone" olabilirsiniz. Abone olmak, istediğiniz haber grubuna gitmek için her defasında sunucuda bulunan uzun listeyi aramanızı önleyerek, sık kullandığınız haber gruplarına kolayca erişmenizi sağlar.

Haber gruplarında taraması uzun zaman alacak binlerce ileti bulunabilir. Outlook Express'te, haber gruplarında istediğiniz bilgiyi bulmanızı kolaylaştıracak çeşitli özellikler vardır.

Aşağıdaki konular, haber gruplarına katılmak için Outlook Express'i nasıl kullanacağınızı anlatmaktadır:

Posta veya haber hesabı ekleme

İlgilendiğiniz haber gruplarını bulma

Haber grubuna abone olma

Haber grubu iletilerini okuma

İleti postalama

Gönderen veya etki alanı iletilerini engelleme


Haber grubuna abone olma

Haber grubuna abone olmak için

Abone olmanın yararı, kolayca erişebilmeniz için haber grubunun Klasörler listenize dahil edilmesidir. Bir haber grubuna şağıdaki yollardan biriyle abone olabilirsiniz:

  • Bir haber sunucusu eklediğinizde, Outlook Express size bu sunucudaki haber gruplarına abone olup olmayacağınızı sorar.

  • Klasörler listenizde bir haber sunucusu adını tıklatın, sonra da Haber Grupları düğmesini tıklatın. Abone olmak istediğiniz haber grubunu seçin ve sonra Abone Ol düğmesini tıklatın. Aboneliği kaldırmayı da buradan yapabilirsiniz.

    Not: Haber Grubu listesinden bir adı çift tıklattığınızda otomatik olarak bir abonelik oluşturulur.

  • Abone olmadan bir haber grubunu görüntülerseniz (bkz. aşağıdaki İlgili Konu) grubun adı Klasörler listenizde görünür. Adı sağ tıklatın ve sonra Abone Ol'u tıklatın.
İpuçları
  • Abone olduğunuz bir haber grubunu görüntülemek için Klasörler listesinde grubu tıklatın.

  • Bir haber grubuna olan aboneliğinizi iptal etmek için Haber Grubu düğmesini tıklatın, Abone sekmesini tıklatın, istediğiniz grubu seçin ve sonra Aboneliği Kaldır düğmesini tıklatın. Haber grubunu Klasörler listenizde sağ tıklatıp sonra da Aboneliği Kaldır'ı da tıklatabilirsiniz.

İlgili Konular

Abone olmadan haber grubunu görüntüleme

İlgilendiğiniz haber gruplarını bulma


İletileri haber gruplarına postalama

Yeni bir ileti postalıyor veya bir iletiyi yanıtlıyor olmanıza ve iletinin nasıl dağıtılacağına bağlı olarak, iletileri postalayabilmeniz için çeşitli yollar vardır. Ayrıca iletileri biçimlendirebilir ve onlara imzanızı, Kart Vizit'inizi veya dosya bağlantıları ekleyebilirsiniz. Bu seçeneklerden bazıları için alıcının HTML— okuyabilmesi gerekir; bir çok haber okuyucu HTML okuyamaz.

Aşağıdaki konularda iletileri postalama hakkında daha fazla bilgi verilmektedir:

İleti gönderme

Haber grubu iletisini yanıtlama

Büyük iletiler gönderme

Giden haber grubu iletilerindeki satır uzunluğunu belirleme


Haber grubu iletilerini düzenleme

Haber grubu iletileri kullanabileceğiniz şekilde sıralanmazsa kullanışsız olabilir. Aşağıdaki konular, geniş haber gruplarını yönetme ve Outlook Express penceresini gereksinimlerinize göre özelleştirme konularında değişik yollar sunar.

Haber iletisini silme

Haber grubundakii iletileri bulma

Kurallı haber iletilerini yönetme

Yalnızca belirli iletileri görüntüleme

İletileri ve yanıtlarını birlikte gruplandırma

Outlook Express penceresini özelleştirme


Haber grubu iletilerinin otomatik yüklenmesini önleme

Haber grubu iletilerinin otomatik yüklenmesini önlemek için
  1. Araçlar menüsünden Seçenekler'i tıklatın.

  2. Oku sekmesinde aşağıdaki onay kutusunu temizleyin: İletileri Önizleme Bölmesi'nde görüntülerken otomatik olarak karşıdan yükle.


Yalnızca belirli iletileri görüntüleme

Çok sayıda ileti aldığınızda, Gelen Kutusu dolu iken çalışmanız güçleşebilir. İçinde oldukça fazla ileti bulunduran haber gruplarının okunması da zor olabilir. Outlook Express, posta ve haber iletileriyle daha kolay çalışabilmenizi sağlayan bir görünüm kümesine sahiptir. bu görünümleri kullanarak, yalnızca görmek istediğiniz iletileri görüntüleyebilirsiniz. Ayrıca Görünüm Yöneticisi'ni kullanarak da, kendi özel görünümlerinizi oluşturabilirsiniz.

Aşağıdaki konular şu ek bilgileri sağlar:

İletileri okumak için görünüm kullanma

Özel görünüm oluşturma ve kullanma


Kurallı posta iletilerini yönetme

Size çok sayıda e-posta geldiğinde, Outlook Express bunları daha etkin şekilde işlemenize yardım eder. Gelen iletileri otomatik olarak farklı klasörlerde sıralamak, belirli iletileri renkli olarak vurgulamak, belirli iletileri otomatik olarak yanıtlamak veya iletmek ve daha ötesi için kurallar kullanabilirsiniz.

Aşağıdaki konular şu ek bilgileri sağlar:

Posta iletilerinde kural oluşturma

Kural değiştirme

Yüklenmiş iletilere kural uygulama


Kurallı haber iletilerini yönetme

Haber gruplarına abone olduğunuzda, çok fazla sayıda haber iletisini yönetmek zor olabilir. Belirli iletileri işaretlemek, iletileri renkli olarak vurgulamak, belirli iletileri yüklemek veya istenmeyen iletileri görüntülemeden silmek için kurallar kullanabilirsiniz.

Aşağıdaki konular şu ek bilgileri sağlar:

Haber grubu iletilerinde kural oluşturma

Kural değiştirme

Yüklenmiş iletilere kural uygulama


Görüşme izleme

Görüşme izlemek için

Posta ve haberlerin her ikisinde de ilginizi çeken bir görüşmeyi izleyebilirsiniz. Görüşme, özgün bir ileti ve ona gelen tüm yanıtlardan oluşur.

  • Gelen Kutusu'ndan veya haber grubu ileti listesinden, izlemek istediğiniz görüşmeyi seçin ve İleti menüsünden Görüşmeyi İzle'yi tıklatın.

    İleti listenizin İzle/Yoksay sütunu açıksa, izleme simgesi [image] izlenen görüşmenin tüm iletilerinin yanında görüntülenir.

İpucu
  • İzlenen iletilerin rengini özelleştirerek daha belirgin olmalarını sağlayabilirsiniz. Araçlar menüsünü ve ardından Seçenekler'i tıklatın. Oku sekmesinden, İzlenen iletilerin vurgulanacağı renk: satırının sonunda, istediğiniz rengi seçin ve Tamam'ı tıklatın.
İlgili Konular

İletileri ve yanıtlarını birlikte gruplandırma

İleti listesinde görüntülenen sütunları değiştirme

Görüşmeyi yoksayma


İletileri ve yanıtlarını birlikte gruplandırma

İletileri ve yanıtlarını birlikte gruplandırmak için

E-posta ve haber grubu görüşmelerine çok kişi katıldığında, belirli bir iletiye verilen yanıtları izlemek zorlaşabilir. Outlook Express'i, ileti yanıtlarının özgün iletinin altında gruplanması için ayarlayabilirsiniz. Sonra da yalnızca özgün iletiyi veya iletiyi ve yanıtlarını görüntülemeyi seçebilirsiniz.

  • Gelen Kutusu'nda veya bir haber grubunda olduğunuzda, Görünüm menüsünü tıklatın, Geçerli Görünüm'ün üzerine gidin ve sonra İletileri Görüşmeye Göre Gruplandır'ı tıklatın.
  • Tüm iletilerin genişletilmiş görüşmelerini görüntülemek için Araçlar menüsünü tıklatın, Seçenekler'i tıklatın, Oku sekmesini tıklatın ve sonra da Gruplandırılmış iletileri otomatik olarak genişlet onay kutusunu seçin.
İpuçları
  • Özgün iletiyi ve gelen tüm yanıtları görüntülemek için, özgün iletinin solundaki artı işaretini ( + ) tıklatın. Yalnızca özgün iletiyi görüntülemek için, iletinin yanındaki eksi işaretini ( – ) tıklatın.

  • Görüşmeler özgün iletinin başlığına göre gruplandırılır. Örneğin, bir görüşmeyi başlatan iletinin başlığı "Outlook Express'i kullanma ipuçları" ise, iletiye verilen tüm yanıtlar da "YNT: Outlook Express'i kullanma ipuçları."başlığını taşıyacaktır.


Disk alanınızı artırma

Posta ve haber iletilerinin sabit diskinizde kapladığı alanı azaltmak için yapabileceğiniz birkaç şey vardır:

Posta klasörlerini sıkıştırma ve yedekleme

Saklı haber grubu iletilerini silerek disk alanını artırma

Giden posta iletilerinin kopyalarını kaldırma

İletileri bir posta sunucusunda saklama

Sorun giderme için kullanılan günlük dosyalarını silme


Posta iletilerini çevrimdışı okuma

Çevrimdışı çalışırken, Outlook Express posta iletilerini yerel bilgisayarınıza yükler. Yeniden çevrimiçi çalışmayı seçerseniz, silmek için işaretlediğiniz iletiler kaldırılır, Giden Kutusu'ndaki iletiler gönderilir ve çevrimdışı durumda alınmış tüm diğer işler tamamlanır.

Outlook Express'i çevrimdışı kullanmanın yararlı olduğu iki durum vardır:

  • ISS'nize saat başına para ödüyorsanız veya yalnız bir telefon hattınız varsa. Bu koşullarda, çevrimiçi geçen süreyi azaltmak isteyebilirsiniz.

  • Seyahat ederken iletilerinizi okumak için bir dizüstü bilgisayar kullanıyorsanız veya Internet'e bağlı olmadığınız diğer zamanlarda.

Outlook Express'i gereksinimlerinize uygun olarak ayarlamak için bu konulardan birini kullanın:

Outlook Express'i çevrimiçi süresini azaltmak için ayarlama

Internet bağlantınızdan uzaktayken iletileri okuma

Not
  • Çevrimdışı çalışma bağlı olmama durumundan farklıdır. Bağlı olmadığınızda, Outlook Express sizi yeniden bağlamaya çalışır. Çevrimdışı çalışırken, Outlook Express, çevrimiçi durumda alınmış eylemlerin başlatılacağı çevrimiçi çalışmayı seçinceye kadar çevrimdışı kalmak istediğinizi bilir.


Haber grubu iletilerini çevrimdışı okuma

Haberleri çevrimdışı okuma, haber grubu iletilerini Internet'e bağlanmadan, bağlantı maliyetinden tasarruf ederek okumanızı sağlar. Bunu yapmak için iletileri çevrimdışı okumak istediğiniz haber grubuna abone olmanız, iletilerin tamamını ya da üstbilgileri görmek isteyip istemediğinizi belirmek üzere işaretlemeniz ve sonra da bilgisayarınıza aktarmanız gerekir. Bunu bir kez yaptığınızda, Internet oturumunu kapatabilir ve sonra boş bir zamanınızda iletileri okuyabilirsiniz.

İletiyi okumak için, konuyu, yazanı ve iletinin boyutunu belirten üstbilgiyi seçmeniz yeterlidir. Ekli dosyalar dahil iletinin tamamını da seçebilirsiniz. Haber grubundaki yalnızca ileti üstbilgisini okumak için eşitleme, iletiyi okumak için eşitlemeden daha hızlıdır ve size geçerli kararlar hakkında bir fikir verebilir. Siz çevrimdışındayken, size ilginç gelen üstbilgiyi işaretleyebilir ve sonra da yeniden bağlandığınızda iletileri yalnızca yüklemeniz yeterli olur.

İlgili Konular

Çevrimdışı haber okumak için haber gruplarını belirleme

Belirli iletileri yükleme


Outlook Express penceresini özelleştirme

Outlook Express penceresini çalışma şeklinize uygun olarak düzenlemenin çeşitli yolları vardır:

Önizleme bölmesinin görünümünü değiştirme

Outlook Express klasör listesini, durum çubuğunu veya araç çubuklarını değiştirme

Araç çubuğunu özelleştirme

İleti listesinde görüntülenen sütunları değiştirme

İletileri görüntülemek için kullanılan yazı tipini değiştirme


Outlook Express'den adres defterinize ilgili kişi ekleme

E-posta aldığınızda, gönderenin adını ve e-posta adresini Outlook Express içinden adres defterinize ekleyebilirsiniz.

  • İletiyi açın. Araçlar menüsünden, Adres Defterine Ekle'yi işaretleyin ve sonra eklemek istediğiniz kullanıcıyı seçin.

Outlook Express'i, iletilerini yanıtladığınız kişileri Adres Defteri'ne otomatik olarak ekleyecek şekilde de ayarlayabilirsiniz.

  • Outlook Express'de Araçlar menüsünü, sonra Seçenekler'i tıklatın. Gönder sekmesinden Yanıtladığım kişileri otomatik olarak Adres Defterime kaydet seçeneğini seçin.


Internet Explorer'ı Outlook Express içinden açma

  • Yardım menüsünden Web'de Microsoft'u seçin ve istediğiniz Web seçeneğini tıklatın.

    Örneğin, Web'de Ara'yı tıklatarak bir Web sitesini, kişiyi, şirketi veya kuruluşu arayabilirsiniz. Veya Web'in En İyileri'ni tıklatarak, Web'deki en iyi sitelerden bazılarını listeleyen MSN.COM sayfasını açabilirsiniz.


Haber grubu iletilerini verimli bir şekilde görüntüleme

Haber gruplarını verimli bir şekilde görüntüleme

Haber grubu iletilerini verimli bir şekilde görüntülemek için aşağıdaki ipuçlarını kullanın.

Özel konulardaki haber gruplarını bulma
  1. Klasörler listesinden bir haber sunucusu seçin ve Haber Grupları düğmesini tıklatın.

  2. Aşağıdaki içeriğe sahip haber gruplarını görüntüle: kutusuna, başlığı veya onu tanımlayan sözcükleri yazın.

İletileri görüntülemek için önizleme bölmesini kullanın
  1. Araçlar menüsünden Seçenekler'i tıklatın.

  2. Oku sekmesini tıklatın, sonra aşağıdaki onay kutusunu seçin: Haber iletilerini otomatik olarak Önizleme Bölmesi'nde göster.
Bir haber grubunda yalnızca okunmamış haber iletilerini okuma
  • Haber grubunu açmak için, Görünüm menüsünü tıklatın, Geçerli Görünüm'ü işaretleyin ve sonra Okunmuş İletileri Gizle'yi tıklatın.
Haber grubundaki özel bir iletiye gelen yanıtları görüntüleme
  • İletinin yanındaki artı işaretini ( + ) tıklatın. O iletiye gelen yanıtlar iletinin altında görünür. Yanıtlarıyla birlikte görüntülenen bir iletiye "görüşme" denir.


Web tarayıcınızdan Outlook Express'i kullanın

Web gözatıcınızdan Outlook Express kullanmak için

Outlook Express'i varsayılan elektronik posta programınız olarak belirleyebilirsiniz, böylece bir Web sayfasındaki bir elektronik posta bağlantınızı tıklattığınızda veya Web gözatıcınızdan veya haber okuyucunuzdan bir posta komutunu seçtiğinizde, Outlook Express açılır.

Bunun gibi, Outlook Express'i varsayılan gazete okuyucunuz olarak ayarlayabilirsiniz böylece bir haber grubuna bağlantıyı tıklattığınızda veya Web tarayıcınızda haber grubu komutunu setyiğinizde, Outlook Express açılır.

  1. Araçlar menüsünde, Seçenekler'i tıklatın ve sonra Genel sekmesine gidin.

  2. Varsayılan İleti Gönderme Programları alanında, haberler veya posta için Varsayılan Yap düğmesini tıklatın.


Outlook Express kısayol tuşları

Komutları seçmek ve önizleme bölmesinde ve ileti listesinde gezinmek için, kısa yolları kullanabilirsiniz. Belirtilen yerler dışında, kısa yollar hem posta hem de haber gruplarına uygulanır.

Ana pencere, ileti görüntüleme penceresi ve ileti gönderme penceresi

Bunun için | Buna basın
Yardım konularını açmak için | F1
Tüm iletileri seçmek için | CTRL+A

Ana pencere ve ileti görüntüleme penceresi

Bunun için | Buna basın
Seçili iletiyi yazdırmak için | CTRL+P
Posta göndermek ve almak için | CTRL+M
Bir posta iletisini silmek için | DEL veya CTRL+D
Yeni bir posta iletisini açmak veya postalamak için | CTRL+N
Adres Defteri'ni açmak için | CTRL+ÜSTKRKT+B
İletiyi yazanı yanıtlamak için | CTRL+R
İletiyi iletmek için | CTRL+F
Tümünü yanıtlamak için | CTRL+ÜSTKRKT+R veya CTRL+G (yalnızca haber için)
Gelen Kutusu'na gitmek için | CTRL+I
Liste içinde sonraki iletiye gitmek için | CTRL+ç veya CTRL+ÜSTKRKT+ç
Liste içinde önceki iletiye gitmek için | CTRL+ö veya CTRL+ÜSTKRKT+ö
Seçili iletinin özelliklerini görmek için | ALT+ENTER
Haber iletilerini ve üstbilgileri yenilemek için | F5
Sonraki okunmamış posta iletisine gitmek için | CTRL+U
Sonraki okunmayan haber görüşmesine gitmek için | CTRL+ÜSTKRKT+U
Klasöre gitmek için | CTRL+Y

Ana pencere

Bunun için | Buna basın
Seçili iletiyi açmak için | CTRL+O veya ENTER
Bir iletiyi okundu olarak imlemek için | CTRL+ENTER veya CTRL+Q
Klasörler listesi (eğer açıksa), ileti listesi, önizleme bölmesi ve Kişiler listesi (eğer açıksa) arasında gezinmek için. | SEKME
Tüm haber iletilerini okundu olarak imlemek için | CTRL+ÜSTKRKT+A
Bir haber grubuna gitmek için | CTRL+W
Haber görüşmesini genişletmek için (tüm yanıtları göster) | SOL OK veya ARTI (+) SİMGESİ
Haber görüşmesini daraltmak için (iletileri gizle) | SAĞ OK veya EKSİ (-) SİMGESİ
Sonraki okunmamış haber grubu veya klasöre gitmek için | CTRL+J
Çevrimdışı okuma amacıyla haberleri yüklemek için | CTRL+ÜSTKRKT+M

İleti penceresi—görüntüleme veya gönderme

Bunun için | Buna basın
Bir iletiyi kapatmak için | ESC
Metin bulmak için | F3
İleti bulmak için | CTRL+ÜSTKRKT+F
Düzen, Kaynak ve Önizleme sekmeleri arasında geçiş yapmak için | CTRL+SEKME

İleti penceresi—yalnızca gönderme

Bunun için | Buna basın
Adları denetlemek için | CTRL+K veya ALT+K
Yazım denetimi için | F7
İmza eklemek için | CTRL+ÜSTKRKT+S
İleti göndermek (postalamak) için | CTRL+ENTER veya ALT+S


Outlook Express ileti listesi simgeleri
Posta iletisi simgeleri

Aşağıdaki simgeler ileti önceliğini gösterir; iletilerin ekleri olup olmadığını ve okundu veya okunmadı olarak işaretli olup olmadıklarını belirtir.

Bu simge | Bunu belirtir
Dosya eki simgesi | İleti bir veya daha fazla iliştirilmiş dosyaya sahip.
Yüksek öncelik simgesi | İleti gönderen tarafından yüksek öncelikle imlenmiş.
Düşük öncelik simgesi | İleti gönderen tarafından düşük öncelikle imlenmiş.
İleti okundu simgesi | İleti okunmuş. İleti başlığı açık renkte görüntülenir.
Okunmamış ileti simgesi | İleti okunmamış. İleti üstbilgisi kalın türde görünür.
Yanıtlanmış posta iletisi simgesi | İleti size yanıtlanmış.
İletilmiş posta iletisi simgesi | İleti iletilmiş.
İşlemdeki ileti simgesi | İleti Taslaklar klasöründe işlemde.
Okunmamış sayısal olarak imzalı simge | İleti The message is digitally signed and unopened.
Okunmamış sayısal olarak imzalı veya şifrelenmiş ileti simgesi | İleti şifreli ve açılmamış.
Okunmamış şifreli ileti simgesi | İleti sayısal olarak imzalanmış, şifrelenmiş ve açılmamış.
Sayısal olarak imzalanmış, açılmış ileti simgesi | İleti sayısal olarak imzalanmış ve açılmış.
Şifreli, açılmış ileti simgesi | İleti şifrelenmiş ve açılmış.
Şifrelenmiş ve sayısal olarak imzalanmış, açılmış ileti simgesi | İleti sayısal olarak imzalanmış ve şifrelenmiş ve açılmış.
Daraltılmış görüşme simgesi | İleti daraltılmış yanıtlara sahip. Tüm yanıtları göstermek için simgeyi tıklatın (görüşmeyi genişlet).
Genişletilmiş görüşme simgesi | İleti ve yanıtlatının tümü genişletilmiş. Tüm yanıtları gizlemek için simgeyi tıklatın (görüşmeyi daralt).
IMAP sunucusundaki okunmamış haber ileti üstbilgisi | Okunmamış ileti üstbilgisi IMAP sunucusunda.
IMAP sunucunda silinmek üzere işaretlenmiş okunmuş haber iletisi | Açılmış ileti IMAP sunucusunda silinmek üzere işaretli.
Taslak klasördeki haber iletisi simgesi | İleti işaretli.
Yüklenmek için işaretlenmiş haber iletisi | IMAP iletisi yüklenmek üzere işaretli.
Yüklenmek için işaretlenmiş haber iletisi ve tüm görüşmeler | IMAP iletisi ve tüm görüşmeler yüklenmek üzere işaretli.
Yüklenmek için işaretlenmiş görüşmeler dışındaki haber iletisi | Kişisel IMAP iletisi (görüşme yok) yüklenemk üzere işaretli.
Haber iletisi simgeleri

Aşağıdaki simgeler görüşmenin (konu ve yanıtların tümü) genişletilmiş veya daraltılmış olduğunu ve iletilerin ve üstbilgilerin okunmuş veya okunmamış olduğunu gösterir.

Bu simge | Bunu belirtir
Daraltılmış görüşme simgesi | Görüşmenin bu düzeyi daraltırmış. Tüm yanıtları göstermek için simgeyi tıklatın (görüşmeyi genişlet).
Genişletilmiş görüşme simgesi | Görüşmenin bu düzeyi genişletilmiş. Tüm yanıtları gizlemek için simgeyi tıklatın (görüşmeyi daralt).
Yüklenmiş, okunmamış ileti üstbilgisi simgesi | İleti açılmamış. Üstbilgi kalın biçimde görünür.
Yüklenmiş, okunmuş ileti üstbilgisi simgesi | İleti üstbilgisi okunmuş olarak işaretli.
Yüklenmiş, okunmamış ileti üstbilgisi simgesi | İleti üstbilgisi okunmuş olarak işaretli ve bilgisayarınızdaki bir ileti dosyasında saklı.
Okunmuş haber iletisi; üstbilgi ve ileti metni saklı simgesi | İleti üstbilgisi okunmuş olarak işaretli değil ve üstbilgi ve gövdesi bilgisayarınızdaki bir ileti dosyasında saklı.
Kullanılamaz ileti simgesi | İleti artık sunucuda değil.
Yüklenmek için işaretlenmiş haber iletisi | İleti yüklenmek üzere iaretli.
Yüklenmek için işaretlenmiş haber iletisi ve tüm görüşmeler | Haber iletisi ve tüm görüşmeler yüklenmek üzere işaretli.
Yüklenmek için işaretlenmiş görüşmeler dışındaki haber iletisi | Kişisel haber iletisi (görüşme yok) yüklenmek üzere işaretli.
Yanıtlanmış haber iletisi simgesi | Haber iletisi size yanıtlanmış.
İletilmiş haber iletisi simgesi | Haber iletisi iletilmiş.
Yeni haber grubu simgesi | Haber grubu yeni sunucuda.
Taslak klasördeki haber iletisi simgesi | İleti Taslaklar klasöründe işlemde.
Taslak klasördeki haber iletisi simgesi | İleti bayraklandırılmış.
Taslak klasördeki haber iletisi simgesi | Görüşme izlenir.
Taslak klasördeki haber iletisi simgesi | Görüşme yoksayılır.


Outlook Express Sorun Gidericisi

Microsoft Outlook Express kullanımıyla ilgili sorunları tanımlamak ve çözmek için bu sorun gidericiyi kullanın. Sorunu en iyi açıklayan deyimi tıklatın ve önerilen adımları deneyin.

Sorun nedir?

Outlook Express'i başlattığımda, Internet servis sağlayıcıma (ISP) bağlanmıyor.

Internet servis sağlayıcıma bağlanabiliyorum ancak elektronik posta yüklediğimde zaman aşımı iletisi alıyorum.

ISS'me bağlanabiliyorum ancak elektronik posta gönderemiyor ve alamıyorum.

ISS'me bağlanabiliyorum ancak haber gruplarını göremiyorum.

Belirli bir sunucu üstünde bir haber bağlantısı hata iletisi alıyorum ve bazı haber sunucularına bağlanamıyorum.


Microsoft Outlook Express'in erişilebilirlik özelliklerini kullanma

Microsoft Windows 95, Windows 98 ve Windows 2000'deki hizmetlere ve erişilebilirlik ürünlerine ek olarak, aşağıdaki özellikler de Microsoft Outlook Express'i fiziksel engelli kişiler için daha kolay erişilebilir yapar.

Yeni iletiler için sesli uyarı

Yeni bir ileti geldiğinde ses ile uyarılmak isteyebilirsiniz.

Yeniden boyutlandırılabilir ileti ve klasör listeleri

İletilerin ve ileti listelerinin nasıl görüntüleneceğini belirleyebilirsiniz. İletileri bir önizleme bölmesinde görüntüleyebilir ve ileti listesi ve önizleme bölmesi arasındaki pencereyi yatay ve düşey olarak ayırabilirsiniz. Veya yalnızca ileti listesini görüntüleyebilirsiniz.

Özelleştirilebilir araç çubukları

Araç çubuğundaki metnin görüntülenme biçimini, simge boyutlarını ve araç çubuğunu en sık kullandığınız düğmeleri görüntüleyecek şekilde değiştirebilirsiniz.

Klavye erişimi

Microsoft Outlook Express içindeki tüm özelliklere klavye veya fare ile erişilebilir. Outlook Express en çok yazılan karakterleri en kolay erişilebilir yerlere yerleştiren Dvorak klavye düzenini destekler.

İlgili Konular

Yeni iletiler için sesli uyarı alma

Önizleme bölmesinin görünümünü değiştirme

Araç çubuğunu özelleştirme

Outlook Express kısayol tuşları


Paragraf biçimlendirme

Paragraf biçimlendirmek için
  1. Paragrafta herhangi bir yeri tıklatın veya biçimlendirmek istediğiniz metni seçin.

  2. Metni değiştirmek için biçimlendirme araç çubuğunu veya Biçim menüsündeki komutları kullanın.

    Bunun için | Bunu yapın
    Paragrafın girinti düzeyini değiştirme | Biçimlendirme araç çubuğunda Girinti Arttır veya Girinti Azalt düğmesini tıklatın.
    Yatay çizgi ekleme | Çizginin görünmesini istediğiniz yeri tıklatın ve biçimlendirme araç çubuğunda Yatay Çizgi Ekle düğmesini tıklatın.
    Zengin Metin (HTML) modunda yazılan metni biçimlendirme | Biçim menüsünü tıklatın, Stil'i ve sonra bir seçeneği seçin.

Notlar
  • Biçimlendirmede sorunlarla karşılaşırsanız, Biçim menüsünü ve ardından Zengin Metin (HTML) seçeneğini tıklatarak ileti penceresinde HTML biçimlendirmenin etkin olduğundan emin olun. Seçildiğinde komutun yanında bir siyah nokta görünür.

  • HTML biçimlendirme kullanıyorsanız ve alıcıların posta veya haber programı HTML kodlarını okuyamıyorsa, ileti iliştirilmiş bir HTML dosyayla birlikte düz metin olarak görüntülenir. Alıcı iliştirilen dosyayı herhangi bir Web gözatıcısında açarak görebilir.
İlgili Konular

Yazı tipini, stili ve metnin büyüklüğünü değiştirme

Numaralandırılmış veya madde işaretli liste oluşturma


Internet bağlantınızdan uzaktayken iletileri okuma

Internet bağlantınızdan uzaktayken iletileri okumak için
  1. Araçlar menüsünden Seçenekler'i seçin.

  2. Genel sekmesinde, Bilgisayarın şu anda bağlı değilse adlı alanı bulun ve sonra Yalnızca çevrimdışı çalışmıyorken bağlan'ı seçin.

  3. IMAP veya http sunucusuna bağlıysanız, sunucu adını klasör listesinde tıklatın, çevrimdışı görmek istediğiniz öğelerin seçili olduğundan emin olun ve sonra Hesap Eşitle'yi tıklatın.

  4. Dosya menüsünden Çevrimdışı Çalış'ı tıklatın.
Not

  • Sahip olduğunuz hesabın türünü öğrenmek için, Araçlar menüsünü tıklatın ve sonra Hesaplar'ı tıklatın. E-posta hesabınızı seçin ve sonra Özellikler'i tıklatın. Hesap türü Gelişmiş sekmesinde listelenir.
İlgili Konular

Posta iletilerini çevrimdışı okuma

Çevrimiçi süresini azaltmak için ayarlama

Yüklemek istediğinizi belirtme


Outlook Express'i çevrimiçi süresini azaltmak için ayarlama

Outlook Express'i çevrimiçi süresini azaltmak için ayarlamak için

Araçlar menüsünden Gönder ve Al'ı seçtikten sonra otomatik olarak bağlantıyı kesecek şekilde Outlook Express'i ayarlamak için bu yordamı kullanın. Böylece ücret ödemeden veya telefon hattını meşgul etmeden iletileri çevrimdışı okuyabilir veya oluşturabilirsiniz.

  1. Araçlar menüsünden Seçenekler'i tıklatın.

  2. Bağlantı sekmesinde, Gönderdikten ve aldıktan sonra kapat'ı seçin.

  3. IMAP veya http sunucusuna bağlıysanız, klasör listesinde sunucu adını tıklatın ve çevrimdışı görmek istediğiniz öğelerin seçili olduğundan emin olun.

Notlar
  • İletileri göndermek veya almak amacıyla yeniden bağlanmak için, Araçlar menüsünü tıklatın, Gönder ve Al'ı seçin ve ardından istediğiniz seçeneği seçin.

  • Çevrimdışındayken bir IMAP klasörünü seçerseniz ve Dosya menüsünden Çevrimdışı Çalış'ı seçmezseniz, Outlook Express yeniden bağlanacak ve Gönder/Al'ı tıklattığınızda bağlantıyı kapatmayacaktır.
İlgili Konular

Posta iletilerini çevrimdışı okuma

Internet bağlantınızdan uzaktayken iletileri okuma

Yüklemek istediğinizi belirtme


Adres defteri verme

Adres defteri vermek için

  1. Dosya menüsünden, Ver'i işaretleyin ve sonra Adres Defteri'ni tıklatın.

  2. Verme işlemi için bir biçim seçin. Adres defterinizi doğrudan Outlook Express'den vermek için, Microsoft Exchange Kişisel Adres Defteri'ni seçin. Adres bilgileri virgüllerle ayrılmış bir dosya kullanmak için, Metin Dosyası'nı seçin.

  3. Ver'i tıklatın.

  4. Verilen adres defterin kullanım amacına en uygun profili seçin ve Tamam'ı tıklatın.
İlgili Konular

Outlook Express'den öğeleri verme

Posta iletilerini diğer posta programlarından alma


İletiye dosya ekleme

İletiye dosya eklemek için

  1. İleti penceresinde bir yeri tıklatın.

  2. Ekle menüsünde, Dosya Eki'ni tıklatın ve sonra iliştirmek istediğiniz dosyayı bulun.

  3. Dosyayı seçin ve sonra İliştir'i tıklatın.

    Dosya, ileti üstbilgisinin Ek kutusunda listelenir.

Not
  • Ekle menüsünü tıklatarak ve sonra Dosyadan Metin'i tıklatarak posta ileti metninize bir metin (*.txt) dosyası da ekleyebilirsiniz.
İlgili Konular

Tüm iletilerde kartvizit ekleme

Ses ekleme

Resim ekleme

Köprü veya HTML sayfası ekleme


İletiye köprü veya HTML sayfası ekleme

İletiye köprü veya HTML sayfası eklemek için

  1. İleti penceresinde, köprü veya Web sayfası metnini eklemek istediğiniz yeri tıklatın.

  2. Köprü eklemek için, Ekle menüsünü tıklatın ve sonra Köprü'yü tıklatın. Dosya türünü seçin ve sonra bağlantının konumunu veya adresini yazın.

    3. Bir HTML sayfası eklemek için, Ekle menüsünü tıklatın ve sonra Dosyadan Metin'i tıklatın. Dosya türü kutusunu HTML Dosyaları'na değiştirin ve sonra eklemek istediğiniz dosyayı bulun.

İpuçları
  • Köprü menü komutunu seçemiyorsanız, ileti penceresinde Biçim menüsünü ve ardından Zengin Metin (HTML) seçeneğini tıklatarak HTML biçimlendirmenin etkin olduğundan emin olun. Seçildiğinde komutun yanında bir siyah nokta görünür.

  • İleti metninden bir köprü oluşturmak için, köprüyü oluşturmadan önce metni seçmeniz yeterlidir.

İlgili Konular

Dosya ekleme

Tüm iletilerde kartvizit ekleme

Ses ekleme

Resim ekleme


İletiye resim ekleme

İletiye resim eklemek için

  1. İletide resmin görünmesini istediğiniz yeri tıklatın.

  2. Ekle menüsünde Resim'i tıklatın ve sonra görüntü dosyasını bulmak için Gözat'ı tıklatın.

  3. Resim dosyası için Yerleşim ve Aralama bilgilerini gerektiği gibi girin.

Notlar
  • Resim komutunu seçemiyorsanız, ileti penceresinde Biçim menüsünü ve ardından Zengin Metin (HTML) seçeneğini tıklatarak HTML biçimlendirmenin etkin olduğundan emin olun. Seçildiğinde komutun yanında bir siyah nokta görünür.

  • İleti alıcıları eklediğiniz resmi göremiyorlarsa, Araçlar menüsünü tıklatın ve Seçenekler'i tıklatın. Gönder sekmesini tıklatın, HTML Ayarları'nı tıklatın ve sonra Resimleri iletilerle gönder'in seçili olduğundan emin olun. Sonra iletinizi yeniden gönderin.

  • İletinize bir arka plan resmi eklemek için, ileti penceresinde, Biçim menüsünü tıklatın, Arka Plan'ı seçin ve sonra Resim'i tıklatın. Kullanmak istediğiniz dosyayı aramak için Gözat düğmesini tıklatın.
İlgili Konular

Dosya ekleme

Tüm iletilerde kartvizit ekleme

Ses ekleme

Köprü veya HTML sayfası ekleme


İletide ses ekleme

İletide ses eklemek için

  1. İleti penceresinde bir yeri tıklatın.

  2. Biçim menüsünde, Arka Plan'ı tıklatın ve sonra Ses'i tıklatın.

  3. Eklemek istediğiniz dosyanın adını ve dosyanın kaç kere çalınması gerektiğini girin.
İlgili Konu

Dosya ekleme

Tüm iletilerde kartvizit ekleme

Resim ekleme

Köprü veya HTML sayfası ekleme


Adres defteri alma

Adres defteri almak için

Adres defteri kişilerini diğer bir Windows Adres Defteri (WAB) dosyasından alabileceğiniz gibi, Netscape Communicator, Microsoft Exchange Kişisel Adres Defteri veya herhangi bir metin dosyasından (CSV) da alabilirsiniz.

Windows Adres Defteri için

  1. Dosya menüsünde, Al'ı seçin ve ardından Windows Adres Defteri'ni tıklatın.

  2. Almak istediğiniz adres defterini veya dosya türünü seçin ve sonra Aç'ı tıklatın.
Tüm diğer adres defteri biçimleri için

  1. Dosya menüsünde, Al'ı seçin ve ardından Diğer Adres Defteri'ni tıklatın.

  2. Almak istediğiniz adres defterini veya dosya türünü tıklatın ve sonra Aç'ı tıklatın.

Adres defteriniz listelenmiyorsa, metin (CSV) dosyasına veya LDIF (LDAP Dizin Değişim Biçimi) dosyasına verebilir ve ardından bu dosya türünü kullanarak alın.

İlgili Konular

Outlook Express'e öğeler alma

Adres defteri verme


Posta hesabı ayarlarını alma

Posta hesabı ayarlarını almak için

  1. Dosya menüsünde, Al'ı seçin ve ardından Posta Hesabı Ayarları'nı tıklatın.

  2. Almak istediğiniz e-posta istemcisini seçin ve İleri'yi tıklatın.

  3. E-posta hesabının ayarları görünecektir. Bu ayarları kabul etmek için, Ayarları Kabul Et'i seçin ve sonra İleri'yi tıklatın. 5. adıma gidin.

  4. Ayarların herhangi birini değiştirmek için, Ayarları Değiştir'i seçin ve sonra İleri'yi tıklatın. Posta hesabının ayarlarını gözden geçirmek için Internet Bağlantı Sihirbazı'nı kullanın. İstediğiniz değişiklikleri yapın ve sonra İleri'yi tıklatın.

  5. Tebrikler ekranında Son'u tıklatın.

  6. Hesap bilgilerini görmek için, Araçlar menüsünde Hesaplar'ı tıklatın.
İlgili Konular

Outlook Express'e öğeler alma

Haber hesabı ayarlarını alma


Haber hesabı ayarlarını alma

Haber hesabı ayarlarını almak için

  1. Dosya menüsünde, Al'ı seçin ve ardından Haber Hesabı Ayarları'nı tıklatın.

  2. Almak istediğiniz haber hesabını seçin ve İleri'yi tıklatın.

  3. Haber hesabının ayarları görünecektir. Bu ayarları kabul etmek için, Ayarları Kabul Et'i seçin ve sonra İleri'yi tıklatın. 5. adıma gidin.

  4. Ayarların herhangi birini değiştirmek için, Ayarları Değiştir'i seçin ve sonra İleri'yi tıklatın. Haber hesabının ayarlarını gözden geçirmek için Internet Bağlantı Sihirbazı'nı kullanın. İstediğiniz değişiklikleri yapın ve sonra bir sonraki ekrana geçmek için İleri'yi tıklatın.

  5. Tebrikler ekranında Son'u tıklatın.

  6. Hesap bilgilerini görmek için, Araçlar menüsünde Hesaplar'ı tıklatın.
İlgili Konu

Outlook Express'e öğeler alma


Internet hizmet sağlayıcınıza başvurma

Outlook Express Sorun Gidericisi ile çözülemeyen bir sorunla karşılaşırsanız, Internet servis sağlayıcınıza (ISS) veya ağ sistem yöneticinize başvurmanız gerekebilir. ISS veya sistem yöneticisi tarafından sağlanan bağlantı ayarları veya hesap bilgileri yalnış olabilir veya ISS'nin sunucuları veya yazılımı doğru şekilde çalışmıyor olabilir.

ISS'nizle görüşmeden önce, posta sunucunuza gönderilen ve sunucudan gelen komutların bir günlüğünü oluşturabilirsiniz. Bu, sorun gidermede yardımcı olabilir.

Günlük dosyası oluşturmak için
  1. Ana pencere içinde Araçlar menüsünden Seçenekler'i tıklatın.

  2. Bakım sekmesini tıklatın ve Sorun Giderme kısmında günlüğünü oluşturmak istediğiniz sunucu türünü seçin.

  3. Bir günlüğe bakmak için, Windows Başlat menüsünü tıklatın, Bul'u seçin ve ardından Dosyalar ve Klasörler'i tıklatın.

  4. Adı alanına günlük dosyasını girin.

    Günlük dosyaları sunucu türüne adlandırılırlar ve .log uzantıları (örneğin pop3.log, smtp.log) olur. Günlük dosyasının tam adını bilmiyorsanız, *.log yazın ve ardından Bul sonuçları listesinden sunucu günlüğünü seçin.

Not
  • Günlük dosyaları gittikçe büyüyebilir. Sorun giderme işlemini tamamladığınızda, bu seçeneği yukarıda verilen adımları kullanarak sildiğinizden emin olun.
İlgili Konular

Outlook Express'i kaldırma

Sorun giderme günlüklerini silme


Gelişmiş güvenlik bilgileri

Outlook Express S/MIME sürüm 2 ve 3 belirtimleri ile uyumludur. Outlook Express'in desteklediği şifreleme algoritmaları şunlardır: RC2 (40-bit ve 28-bit), DES (56-bit) ve 3DES (168-bit). RC2 40-bit ve DES şifreleme algoritmaları, Outlook Express'in yalnızca U.S./Kanada olamayan sürümlerinde kullanılabilir. Outlook Express RC2 (64-bit) ile şifrelenen postanın şifresini çözebilir, ancak bu algoritmaları kullanarak ileti gönderemez.

Outlook Express, iletileri imzalarken kod dönüştürme algoritması olarak yalnızca SHA-1'i kullanabilir. Özel anahtarınızın bit uzunluğu aldığınız onaylama yetkisine ve anahtarı oluşturmada kullanılan işleme bağlı olarak değişir.

Özel anahtarlar bilgisayarınızda saklanır ve yalnızca bilgisayarınız kadar güvenlidir. Microsoft kriptografik sistemi kullanılarak yüklenen özel anahtarlar, sayısal kimliği izleyen onaylama yetkisine iletilmez; anahtarlar bir resmi aracıyla geçici bırakılmış belgeler içinde saklanır.

İlgili Konular

Şifrelenmiş veya sayısal olarak imzalanmış iletiyi gönderme

Sayısal bir kimlik elde etme ve bunu posta hesabınıza ekleme

Sorumlu kişinin sayısal kimliğini adres defterinize ekleme

Sayısal olarak imzalanmış ve/veya şifrelenmiş ileti gönderme


Sayısal Kimliğin güvenilirlik durumunu değiştirme

Sayısal Kimliğin güvenilirlik durumunu değiştirmek için

Bir kişinin sayısal kimliğini Adres Defteri'nize eklediğinizde, bununla ilgili bir "güvenilirlik durumu" vardır. Güvenilirlik durumu, bu kişiye, gruba veya sertifika verilen şirkete güvenip güvenediğinizi gösterir. Outlook Express'de varsayılan güvenilirlik durumu "Güvenilirliği sertifika veren kuruluştan devral" olarak görülür ve bu, sertifika veren kuruluş (örneğin, sertifika yetkilisi) güvenilir olduğu için sayısal kimlik güvenilirdir anlamına gelir.

Bununla birlikte, sertifika yetkilisinden gelen tüm sayısal kimlikler güvenilir değildir. Bir sayısal kimlik kişiler tarafından oluşturulmuşsa, otomatik olarak güvenmek isteyebilirsiniz. Veya, bir sayısal kimlik sahibi birinin sayısal kimlik özel anahtarını kullandığından şüphelendiği konusunda uyarırsa, Güvenilirlik durumunu "Kesinlikle Güvenilmez."

  1. Adres Defteri'nde, kişi adını çift tıklatın.

  2. Sayısal Kimlik sekmesini tıklatın, Güvenilirlik durumunu değiştirmek istediğiniz sayısal kimliği seçin ve sonra Özellikler'i tıklatın.

  3. Güvenilirlik sekmesini tıklatın ve sonra Güvenilirliği Düzenle alanını seçin.

    • Bir kimliğin güvenilirlik durumunun ilgili sertifika veren kuruluşla aynı olmasını istiyorsanız, Güvenililiğini Sertifika Verenden devral seçeneğini tıklatın.

    • Sertifikayı veren kuruluşa bağlı olmaksızın bir sayısal kimliğe güvenmek istediğiniz zaman, Bu Sertifika'ya Kesinlikle Güven seçeneğini tıklatın.

    • Bir sayısal kimlik türüne veya kişi ya da ilgili kuruluşa güvenmediğinizde, Bu Sertifikaya Kesinlikle Güvenme seçeneğini tıklatın. İleti güvenilmeyen bir sertifika içerdiğinde uyaracağından, sertifikayı kaldırmaktan sa bu seçeneği kullanmak tercih edilebilir.

İlgili Konular

Güvenli iletiler gönderme

Etkinleştirme denetimini kullanma

Sorumlu kişinin sayısal kimliğini adres defterinize ekleme


Sayısal kimlik elde etme

Sayısal kimlik elde etmek ve posta hesabınıza eklemek için

Sayısal olarak imzalanan iletileri göndermek için, ilk olarak bir sayısal kimlik almanız gerekir. Outlook Express, ilk sayısal olarak imzalanmış iletinizi gönderdiğinizde, sayısal kimliğinizi posta hesabınıza otomatik olarak ekler.

  1. Sertifika yetkilisinden bir sayısal kimlik alma.

    Sayısal kimlik almak üzere sizi sertifika yetkilisine götürecek bir bağlantı için, Microsoft Outlook Express Sayısal Kimlik Web sitesine gidin.

  2. Yeni bir ileti penceresi içinde, Araçlar menüsünde, Sayısal Olarak İmzala seçeneğini tıklatın.

  3. İletinizi Oluşturun ve gönderin.

    4. Bir ileti gönderdiğinizde, Outlook Express, bilgisayarınızda aynı adrese ait geçerli bir sayısal kimlik arar ve sonra kimliği posta hesabınıza ekler. Birden fazla geçerli sayısal kimlik bulunursa, posta hesabınıza hangi kimliğin ekleneceğini seçmelisiniz.

İpuçları
  • Sayısal kimlik kullanmak için, sayısal kimliğinizin e-posta adresi posta hesabınızın e-posta adresiyle aynı olmalıdır. Birden fazla posta adresiniz varsa, güvenli posta göndermek istediğiniz her bir hesap için, ayrı bir sayısal kimlik gerekecektir.

  • Farklı bir yanıtlama adresi kurduysanız (hesabınızın özellikler iletişim kutusunun Genel sekmesinden), iletiyi alanlar şifrelenmiş posta ile birlikte yanıtlamak için sizin kimliğinizi kullanamayacaklar. Güvenli bir posta gönderirken, yanıtlama adresinizin sayısal olarak imzalanmış postayı gönderdiğiniz hesabınızla aynı olması gerekir.
İlgili Konu

Güvenli iletiler gönderme

Sayısal olarak imzalanmış ve/veya şifrelenmiş bir ileti gönderme


İleti deponuzun yerini değiştirme

İleti deponuzun yerini değiştirmek için
  1. Araçlar menüsünde, önce Seçenekler'i sonra Bakım sekmesini tıklatın ve Depo Klasörü düğmeine basın.

  2. Değiştir düğmesini tıklatın ve sonra iletilerinizi saklamak için yeni klasörü seçin.


IMAP veya HTTP posta iletilerini okuma ve yanıtlama

IMAP veya HTTP posta iletilerini okumak ve yanıtlamak için
  1. Klasörler listesinde, okumak istediğiniz klasörü tıklatın.

  2. İleti listesinde, önizleme bölmesinde görüntülmek üzere bir iletiyi tıklatın veya kendi penceresinde açmak için çift tıklatın.

  3. İleti penceresinde, bir iletiyi yanıtlamak için Yanıtla'yı, Tümünü Yanıtla'yı veya İlet'i tıklatın. Yanıtlama işleminiz bittiğinde, Gönder düğmesine basın.
Not
  • İletiyi okurken bir hata alırsanız, bunun nedeni ileti gövdesinin yüklenmemiş olması olabilir. Çevrimiçi bağlıysanız, Outlook Express iletiyi otomatik olarak yükleyecektir.
İlgili Konular

Yüklemek istediğinizi belirtme

Sunucu tabanlı posta hesapları kullanma


IMAP klasörlerini gösterme ve gizleme

IMAP klasörlerini göstermek ve gizlemek için

IMAP hesabınızı ilk eşitlediğinizde, bazılarını gizlemediğiniz veya eşitleme ayarlarını değiştirmediğiniz sürece bütün klasörlerinizdeki tüm iletiler yüklenecektir, örneğin, Tüm İletiler Yalnızca Üstbilgilere.

  1. Çevrimiçi bağlandığınızda, Klasörler listesinde bir IMAP sunucusunu tıklatın.

    Posta klasörleriniz ana pencerede görüntülenecektir.

  2. IMAP Klasörleri düğmesini tıklatın.

  3. IMAP Klasörlerini Göster/Gizle iletişim kutusunda, bir klasör seçin ve içeriğini yüklemeyi önlemek için Gizle seçeneğini tıklatın. Klasörü görüntülemek ve içeriğini yüklemek için Göster'i seçin.

    4. Hesabı eşitlediğinizde yalnızca görüntülenen klasörler yüklenecektir.

İpucu
  • Üstbilgileri, tüm iletileri veya yalnızca yeni iletileri isteyip istemediğinizi belirtmek için eşitleme ayarlarını değiştirebilirsiniz. Daha fazla bilgi için, yükleme isteyip istemediğinizi belirtme konusunda İlgili Konular'a bakın.
İlgili Konular

Yüklemek istediğinizi belirtme

Sunucu tabanlı hesap kullanma


Ne yüklemek istediğinizi belirtme

Ne yüklemek istediğinizi belirtmek için

MAP, HTTP veya haber sunucusu klasörleri için eşitleme ayarlarını değiştirerek, tüm iletileri, yalnızca üstbilgileri veya yalnızca yeni iletileri çevrimdışı görüntülemede kullanılabilir yapabilirsiniz.

  1. Klasörler listesinden, bir IMAP sunucusu, bir HTTP sunucusu veya bir haber sunucusu seçin.

  2. Ana pencerede, bir veya daha fazla klasör veya haber grubu seçin.

  3. Ayarlar düğmesini tıklatın sonra ayarları aşağıdakilerden birine değiştirmek üzere tıklatın:

    • Tüm İletiler

    • Yalnızca Yeni İletiler

    • Yalnızca Üstbilgiler

    4. İletilerin belirli bir klasör veya haber grubundan yüklenmesini istemiyorsanız, Eşitleme'yi tıklatın.

İlgili Konular

Sunucu tabanlı posta hesaplarını kullanma

IMAP klasörlerini gösterme ve gizleme


Etkinlik denetimini kullanma

Etkinlik denetimini kullanmak için

Etkinlik denetimi açık olduğunda, aldığınız güvenli iletilerin sayısal kimlikleri açtığınızda denetlenir (çevrim içi olduğunuz sürece). Sertifika yetkilisine, iletide kullanılan sayısal kimlik hakında bilgi isteyen bir ileti otomatik olarak gönderilir.

  1. Ana pencere içinde Araçlar menüsünden Seçenekler'i tıklatın.

  2. Güvenlik sekmesinde, Gelişmiş'i tıklatın.

  3. Sayısal olarak imzalı iletilerin denetlenmesini istiyorsanız, Yalnızca çevrimiçi bağlıyken seçeneğini tıklatın. Bu özelliği kullanmak için zaten çevrimiçi bağlı olmanız gerekir.
İlgili Konu

Sayısal kimliğin güvenilirlik durumunu değiştirme


Güvenlik alanlarını ayarlama

Güvenlik alanlarını ayarlamak için

Outlook Express içinde, güvenlik alanları ActiveX Controls ve komutlar gibi etkin içeriğin HTML e-posta iletilerinde çalıştırılıp çalıştırılamayacağına karar vermenizi sağlar. Birçok etkin içeriğin çalışmasına izin veren orta güvenlik düzeyini veya daha sınırlı bir güvenlik alanı seçebilirsiniz.

  1. Araçlar menüsünde, Seçenekler'i tıklatın ve sonra Güvenlik sekmesini tıklatın.

  2. Güvenlik Alanları bölümünde, kullanmak üzere bir Internet Explorer güvenlik alanı seçin:

    • Standart kullanım için bir Internet alanı seçin. Bu birçok Outlook Express kullanıcısı tarafından kullanılmakta.

    • Daha güvenli bir ortam oluşturmak için Sınırlı siteleri seçin.
Not

  • Bunların güvenlik düzeylerini ve Internet Explorer içindeki diğer alanları ayarlayabilirsiniz. Internet Explorer içinde yapmanız gereken güvenlik ayarları Outlook Express'de de uygulanır. Internet Explorer'a gidin ve Araçlar menüsünde, Internet Seçenekleri'ni seçin ve Güvenlik sekmesinde ayarlarınızı yapın.

İlgili Konular

Şifrelenmiş veya sayısal olarak imzalanmış iletiyi gönderme

İstenmeyen iletileri engelleme


E-posta adresini tamamlamak için Outlook Express kullanma

E-posta adresini tamamlamak için Outlook Express kullanmak için
  1. Yeni bir ileti penceresinde, Kime kutusuna adres veya adın bir kısmını yazın.

  2. Araçlar menüsünde, Ad Denetimi'ni seçin.
İpucu
  • Otomatik ad denetimi için Outlook Express'i ayarlamak üzere, Araçlar menüsünde Seçenekler'i tıklatın ve sonra Gönder sekmesini seçin. Oluştururken e-posta adresini otomatik tamamla seçeneğini seçin.

İlgili Konu

E-posta adreslerini denetlemek için dizin hizmeti ayarlama


Sayısal olarak imzalı ve/veya şifreli bir ileti gönderme

Sayısal olarak imzalı ve/veya şifreli bir ileti göndermek için

Sayısal olarak imzalanan e-posta, bir e-posta alıcısının kimliğinizi doğrulamasını sağlar. Bir e-postayı şifreleme ulaşımı sırasında diğer kişilerin okumasını önler.

  • Bir ileti oluşturma.

  • Sayısal olarak imzalanan bir ileti oluşturmak için, Araçlar menüsünde, Sayısal İmzala'yı seçin.

  • Bir iletiyi şifrelemek için, Araçlar menüsünde, Şifrele'yi tıklatın.
    Not

    • Bir iletiyi sayısal olarak imzalamak veya şifrelemek için sayısal kimliğiniz olmalıdır. Yoksa, Outlook Express bir tane isteyip istemediğinizi soracaktır.

    İlgili Konular

    Sayısal olarak imzalı veya şifreli iletileri okuma

    İletileri otomatik olarak sayısal imzalama veya şifreleme

    Birden fazla sertifika kullanmak için Outlook Express'i kurma


Birden fazla sertifika kullanmak için Outlook Express'i kurma

Bir sertifika kullanarak sayısal olarak imzalanmış iletileri göndermek için Outlook Express'i kurabilirsiniz ve şifrelenmiş iletileri göndermek için başka bir sertifika kullanabilirsiniz. Bunu yapmadan önce en az bir sertifika almalısınız. Aşağıdaki İlgili Konular kısmına bakın.

  1. Araçlar menüsünden, Hesaplar'ı tıklatın.

  2. Sertifika ile birlikte kullanmak istediğiniz hesabı seçin ve sonra Özellikler'i tıklatın.

  3. Güvenlik sekmesinden kullanmak istediğiniz sertifika türü için Seç düğmesini tıklatın.
İlgili Konular

Bir sayısal kimlik alma ve posta hesabınıza ekleme

İletileri otomatik olarak sayısal imzalama ve/veya şifreleme


Outlook veya Exchange'e iletileri verme

Microsoft Outlook veya Microsoft Exchange'e iletileri verme
  1. Dosya menüsünde, Ver'in üzerine gelin ve sonra İletiler'i tıklatın.

  2. Profil Seç iletişim kutusunda, verirken kullandığınız Microsoft programına en uygun profil adını seçin.

  3. Tüm iletileri vermek için, Tüm Klasörler'i tıklatın.

  4. Bir veya daha fazla klasöre iletileri vermek için, Seçili Klasörler'i tıklatın. Sonra, vermek istediğiniz klasörleri seçin.
İlgili Konular

Outlook Express'den öğeleri verme

Diğer posta programlarından ileti alma


Diğer posta programlarından ileti alma

Diğer posta programlarından ileti almak için

Outlook Express Alma sihirbazını kullanarak, posta iletilerini Microsoft Exchange ve Microsoft Outlook'un dışında Netscape Communicator ve Eudora gibi bilinen e-posta programlarını kullanarak da kolaylıkla alabilirsiniz.

  1. Dosya menüsünden, Veri Al'ı işaretleyin ve sonra İletiler'i tıklatın.

  2. İletileri almak istediğiniz e-posta programını seçin ve İleri'yi tıklatın.

  3. İletilerinizin yerini doğrulayın ve İleri'yi tıklatın.

  4. Tüm iletileri almak için Tüm klasörler seçeneğini tıklatın ve İleri'yi tıklatın. Ayrıca iletileri bir veya daha fazla klasörden almak için Seçili Klasörler'i tıklatın.

  5. Son'u tıklatın.
İpucu
  • İletileri almak istediğiniz e-posta programından ve sürümünden emin değilseniz, e-posta programını başlatın. Yardım menüsünde, Hakkında'yı seçin ve bilgileri denetleyin.

İlgili Konular

Outlook Express'den öğeleri verme

İletileri verme


Araç çubuğunu özelleştirme

Araç çubuğunu özelleştirmek için
  1. Ana penceredeyseniz, Görünüm menüsünde, Anahat'ı seçin ve Araç Çubuğunu Özelleştir'i seçin.

    İleti penceresindeyseniz, Görünüm menüsünde, önce Araç Çubukları'nı sonra Özelleştir'i tıklatın.

  2. Araç çubuğu metnini değiştirmek için, Metin Seçenekleri listesinden seçin.

  3. Simge boyutunu değiştirmek için, Simge Seçenekleri listesinden seçin.

  4. Düğmeleri eklemek veya kaldırmak için, Varolan araç çubuğu düğmeleri listesinden düğme adlarını tıklatın ve sonra Ekle veya Kaldır'ı tıklatın.

    Düğmelerin göründüğü sırayı değiştirmek için, Geçerli araç çubuğu düğmeleri listesindeki düğmeleri tıklatın ve sonra Yukarı Taşı veya Aşağı Taşı'yı tıklatın.


İleti klasörlerinizdeki posta iletilerini bulma

İleti klasörlerinizdeki posta iletilerini bulmak için
  1. Düzen menüsünde, Bul'u seçin ve sonra İleti'yi tıklatın.

  2. Arama alanlarına ölçütü girin.
İpuçları
  • Outlook Express, varsayılan olarak o an seçili olan klasörü arar. Başka bir klasörde aramak için, Gözat'ı tıklatın ve sonra klasörü seçin.

  • Sütunları yeniden sıralayarak (Konu, Kimden veya Gönderme Tarihi başlıklarını tıklatarak) iletileri bulabilirsiniz. Sütuna göre iletileri yeniden sıralamak için sütun başlığını tıklatın. Örneğin, Kimden sütununu tıklatırsanız, iletiler gönderenin adına göre alfabetik olarak sıralanır.
İlgili Konular

Yalnızca belirli iletileri görüntüleme

İletileri ve yanıtlarını gruplandırma

Haber iletisini veya bir postayı bayrakla işaretleme


İletiyi bayrakla işaretleme

Haber iletisini veya bir postayı bayrakla işaretlemek için

İletiyi aldıktan sonra, daha sonra incelemek üzere işaretleyebilirsiniz.

  • Ana pencerede, işaretlemek istediğiniz iletinin yanındaki sütun içinde tıklatın.

    • -veya-

  • Ana pencerede, işlaretlemek istediğiniz iletiyi seçin ve İleti menüsünden İletiye Bayrak Ata seçeneğini tıklatın.
İpuçları
  • Bayrak atanmış tüm iletileri sıralayabilir ve hepsini birlikte bayrak sütununun başlığındaki bayrak simgesini tıklatarak gruplandırabilirsiniz.

  • Bayrak simgesini tıklatarak iletiden bayrağı kaldırabilirsiniz.

  • İletiler alındığında bayrakla işaretlemek için bir kural tanımlayabilirsiniz.
İlgili Konular

Posta iletileri için bir kural oluşturma

Haber grubu iletileri için bir kural oluşturma

Haber grubunda iletileri bulma

Posta iletilerini bulma


Yazı tipini, stili ve metnin boyutunu değiştirme

Yazı tipini, stili ve metnin boyutunu değiştirmek için

Tüm iletilerinizde metnin görünümünü değiştirebilirsiniz veya iletide seçili metinde değişiklikler yapabilirsiniz.

Tüm iletilerin metin stillerini değiştirmek için
  1. Araçlar menüsünde Seçenekler'i tıklatın.

  2. Oluştur sekmesini tıklatın ve sonra Yazı Tipi Ayarları düğmesini tıklatın.

İletileride metni biçimlendirmek için
  1. Biçimlendirmek istediginiz metni seçin.

    2. (Tüm iletinin yazı tipini değiştirmek için, Düzen menüsünü tıklatın ve sonra Tümünü Seç'i tıklatın.)

  2. Biçimlendirme araç çubuğundan istediğiniz seçeneklerin düğmelerini tıklatın.
Notlar
  • Biçimlendirmede sorunlarla karşılaşırsanız, yeni ileti penceresinde Biçim menüsünü tıklattıktan sonra Zengin Metin (HTML) seçeneğini tıklatarak, HTML biçimlendirmesinin etkin olduğundan emin olun. Seçili olduğunda komutun yanında siyah bir nokta belirir.

  • HTML biçimlendirmesini kullanıyorsanız ve alıcının posta veya haber programı HTML'i okuyamıyorsa, ileti, bir HTML dosyası iliştirilmiş olarak düz metin şeklinde belirir. Alıcı, iliştirilmiş dosyayı herhangi bir Web tarayıcısında açarak görüntüleyebilir.
İlgili Konular

Giden iletilerle ileti örneği kullanma

Paragrafları biçimlendirme


Görüşmeyi yoksayma

Görüşmeyi yoksaymak için

Posta ve haberlerin her ikisinde de sizi ilgilendirmeyen görüşmeleri yoksayabilir ve hatta gizleyebilirsiniz. Bir görüşme ve buna verilen tüm yanıtlar özgün bir iletidir.

  • Gelen kutunuzda veya haber grubu ileti listenizde, yoksaymak istediğiniz görüşmeyi seçin ve İleti menüsünde Görüşmeyi Yoksay'ı tıklatın.

    İleti listenizin İzle/Yoksay sütunu açılmışsa yoksayılan görüşmelerin tümünün yanında bir yoksay simgesi [image] görünür.

  • İleti listenizi gereksiz doldurmaması için yoksayılan iletileri gizlemek üzereGörünüm'ü tıklatın Geçerli Görünüm'ün üstüne gidin ve sonra Okunan veya Yoksayılan İletileri Gizle'yi tıklatın.

    Okunan veya Gizlenen İletileri Gizle'yi seçmek, okuduğunuz iletileri, yoksaydığınız iletileri ve hem okuyup hem de yoksaydığınız iletileri gizler.

İpucu
  • Yoksayılan iletileri gizlemek istiyor ancak okunan iletilerinizi görünür tutmak istiyorsanız, yukarıda anlatıldığı gibi Okunan veya Yoksayılan İletileri Gizle'yi tıklatın, sonra Görünüm'ü tıklatın, Geçerli Görünüm'ün üstüne gidin ve sonra Görünüm Tanımla'yı seçin. Görünüm Tanımla iletişim kutusunda, Yeni düğmesini tıklatın. Görünüm Düzenleyicisi'nin 1. kutusunda İletinin okunduğu yer'i seçin. 2. kutuda Göster/Gizle sözcüklerini seçin ve sonra İletileri göster'i seçin. 3. kutuda bu görünüme bir ad verin ve sonra Tamam'ı tıklatın.
İlgili Konular

İletileri ve yanıtlarını birlikte gruplama

İleti listesinde görüntülenen sütunları değiştirme

Görüşme izleme


Numaralandırılmış veya madde işaretli liste oluşturma

Numaralandırılmış veya madde işaretli liste oluşturmak için
  1. İletinin içinde listenizin başlamasını istediğiniz yeri tıklatın.

  2. Biçim menüsünde Stil'i işaretleyin ve sonra ya Numaralandırılmış Liste ya da Madde İmli Liste'yi tıklatın.

  3. Listenin ilk öğesini yazın. ENTER tuşuna bastığınızda, bir sonraki satırda yeni bir liste girdisi başlar.

  4. Listeyi sonlandırmak için iki kez ENTER'e basın.
Notlar
  • Biçimlendirmede sorunlarla karşılaşırsanız, yeni ileti penceresinde Biçim menüsünü tıklattıktan sonra Zengin Metin (HTML) seçeneğini tıklatarak, HTML biçimlendirmesinin etkin olduğundan emin olun. Seçili olduğunda komutun yanında siyah bir nokta belirir.

  • HTML biçimlendirmesini kullanıyorsanız ve alıcının posta veya haber programı HTML'i okuyamıyorsa, ileti, bir HTML dosyası iliştirilmiş olarak düz metin şeklinde belirir. Alıcı, iliştirilmiş dosyayı herhangi bir Web tarayıcısında açarak görüntüleyebilir.

  • Biçim menüsündeki stil adları, standart HTML stil etiketlerini gösterir. Örneğin, dizin listesi DIR etiketi ile ve menü listesi MENU etiketi ile oluşturulur. Ayrıntılı bilgi için, bir HTML başvurusuna danışın.
İlgili Konular

Yazı tipini, stili ve metnin büyüklüğünü değiştirme

Paragraf biçimlendirme


Yeni iletiler için sesli uyarı alma

Yeni iletiler için sesli uyarı almak için

  1. Ana pencere içinde Araçlar menüsünden Seçenekler'i tıklatın.

  2. Genel sekmesinde, Yeni ileti geldiğinde ses çıkar'ı seçin.


Uluslararası iletileri okuma ve gönderme

Uluslararası iletileri okuma ve göndermek için

Outlook Express genellikle, iletileri gönderildikleri dilde görüntüleyebilir. Ancak özellikle haber gruplarından gelen bazı iletiler, doğru dilde görüntülenmeleri için gerekli olan bilgileri başlık dosyasında bulundurmazlar (ya da bulunan bilgiler yanlıştır) .

Okuduğunuz bir iletinin dil kodlamasını değiştirmek için

  • İleti penceresinde Görünüm menüsünü tıklatın, Kodlama'yı işaretleyin ve sonra kullanmak istediğiniz dil kodlamasını seçin. (Internet Explorer Web sitesi "Uluslararası" alanından alabileceğiniz, bu dile ait destek zaten yüklü olmalıdır.)

Outlook Express, ileti başlığı belirli bir dil kodlaması belirtmiyorsa, gelen iletiyi okurken varsayılan kodlamayı kullanarak iletileri görüntüler.

Varsayılan ileti okuma kodlamasını ayarlamak için

  1. Araçlar menüsünden Seçenekler'i tıklatın ve Oku sekmesinde Yazı Tipleri'ni tıklatın.

  2. Üstte bir dil seçin ve sonra Varsayılan Olarak Belirle düğmesini seçin.
Uluslararası iletileri gönderme

Bir iletiyi yanıtlanırken, özgün dil ile aynı kodlamada yanıtlanır. Yanıtınızda dil kodlamasını değiştirirseniz ve iletiyi HTML şeklinde göndermiyorsanız (alıcı programın HTML okuyabildiği durumda), özgün karakterler düzgün olarak görünmeyebilir. İletiyi Unicode'u kullanarak da gönderebilirsiniz, ancak posta ve haber okuma programlarının tümü Unicode iletiyi görüntüleyemezler.

Tek bir iletiyi göndermek üzere farklı bir kodlama kullanmak için

  • İleti penceresinde Biçim menüsünden Kodlama'yı işaretleyin ve sonra kullanmak istediğiniz dil kodlamasını tıklatın.

Yeni iletiler, varsayılan ileti gönderme kodlamasını kullanırlar.

Varsayılan ileti gönderme kodlamasını ayarlamak için

  • Araçlar menüsünden Seçenekler'i tıklatın ve Gönder sekmesinde Uluslararası Ayarlar'ı tıklatın, ardından istediğiniz varsayılan kodlamayı seçin.
İlgili Konu

Araç çubuğunu özelleştirme


Giden iletiler alındığında uyarılma

Giden iletileriniz alındığında uyarılma

Gönderdiğiniz e-posta için alındı bildirimi almak üzere Outlook Express'i kurabilirsiniz. İleti alıcısı iletinizi görüntülediğinde alındı bilgisi gönderilir. Zamanı önemli bir bilgi gönderdiğinizde veya iletinizin alındığını doğrulamak istediğiniz zaman bu oldukça yararlıdır.

  • Her bir ileti için okundu bilgisi istemek için, yeni ileti penceresindeki Araçlar menüsünden Okundu Bilgisi İste'yi tıklatın.

  • Tüm iletiler için okundu bilgisi istemek için, Araçlar menüsünden Seçenekler'i ve sonra da Alındılar sekmesini tıklatın. Gönderilen tüm iletiler için okundu iletisi iste onay kutusunu seçin.

Not
  • İleti alıcıları okundu iletilerini iletiyi gönderenler istese bile göndermemeyi seçebilirler. Alındı bilgilerini göndermek istemiyorsanız, Araçlar menüsünden Seçenekler seçeneğini tıklatın. Alındılar sekmesinden istediğiniz Okundu İletilerini Döndürme seçeneğini seçin.


Giden iletilere imza ekleme

Giden iletilere imza eklemek için

  1. Araçlar menüsünde Seçenekler'i tıklatın ve sonra İmzalar sekmesini tıklatın.

  2. Bir imza oluşturmak için Yeni düğmesini tıklatın ve sonra ya İmza Düzenle kutusuna metin girin ya da Dosya menüsünü tıklattıktan sonra kullanmak istediğiniz metin veya HTML dosyasını bulun.

  3. Tüm giden iletilere imza ekle onay kutusunu seçin.
İpuçları
  • Farklı hesaplar için farklı imzalar kullanmak için, İmzalar alanında bir imza seçin, Gelişmiş düğmesini tıklatın ve sonra imzayı birlikte kullanmak istediğiniz hesabı seçin.

  • Bir imzayı yalnızca tek tek iletilerde kullanmak için, Tüm giden iletilere imza ekle onay kutusunu temizlemiş olduğunuzdan emin olun. İletiyi oluştururken Ekle menüsünü tıklatın, İmzalar'ı işaretleyin ve sonra istediğiniz imzayı tıklatın.
İlgili Konu

Giden iletilerle ileti örneği kullanma


Tüm iletilere kartvizit ekleme

Tüm iletilere kartvizit eklemek için

  1. Araçlar menüsünden Seçenekler'i tıklatın ve sonra Oluştur sekmesini seçin.

  2. Kartvizitler bölümünde Posta veya Haberler onay kutusunu seçin ve sonra aşağı açılan listeden bir kartvizit seçin.

  3. Kartvizit eklemek için önce adres defterinde kendiniz için bir kişi bilgisi oluşturmalısınız.
Notlar
  • Genellikle bir kartviziti, kendiniz hakkında ayrıntılı bilgileri bulundurmak için kullanırsınız. Ancak, adres defterinize herhangi bir kişinin kartvizitini de ekleyebilirsiniz.

  • Kartvizit içindeki bilgileri değiştirmek için Düzenle düğmesini tıklatın.

  • Tek bir iletiye kartvizit veya imza eklemek için, ileti penceresinde Ekle menüsünü tıklatın, daha sonra İmza ya da Kartvizitim'i tıklatın.
İlgili Konu

Giden iletilerle ileti örneği kullanma


Giden iletiler için ileti örneğini oluşturma

Giden iletilerle ileti örneğini kullanmak için

E-posta ve haber grupları iletilerinde yeni görünümler oluşturmak üzere ileti örneği sihirbazını kullanabilirsiniz.

  1. Araçlar menüsünde, Seçenekler'i tıklatın ve sonra Oluştur sekmesini tıklatın.

  2. İleti Örneği alanında Yeni Oluştur'u tıklatın.
İpuçları
  • Bir başkasının iletisinde gördüğünüz örneği kullanmak için, iletiyi seçin ve Dosya menüsünde Örnek Olarak Kaydet'i seçin.

  • Bir ileti örneği, bir HTML dosyasıdır ve Outlook Express'te düzenlenebilir. Yeni bir ileti penceresinde değişiklik yapmak için Görünüm menüsünü ve sonra Kaynak Düzenleme'yi tıklatın, ardından Kaynak sekmesini tıklatın.

  • İleti örneğinizi oluştururken, dosya boyutunu 10 KB'ın altında tutmayı deneyin. Resimler ve diğer nesneler, dosyayı, dosyanın kolaylıkla yüklenmesini engelleyecek kadar büyük hale getirebilirler. (\Program Files\Common Files\Microsoft Shared\Stationery içindeki Stationery klasöründe ileti örneği boyutunuzu denetleyin.)
İlgili Konu

Giden iletilerle ileti örneği kullanma


HTML biçimlendirmesi kullanma

HTML biçimlendirmeyi kullanarak ileti oluşturursanız, bu iletileri yalnızca HTML biçimini destekleyen posta programları okuyabilirler. Alıcının posta veya haber okuma programı HTML biçimini okuyamıyorsa, ileti, bir HTML dosyası iliştirilmiş olarak düz metin şeklinde görüntülenir.

Tüm giden iletilerde HTML biçimlendirmeyi kullanmak için
  1. Ana pencerede Araçlar menüsünü ve sonra Seçenekler'i tıklatın, ardından Gönder sekmesini tıklatın.

  2. Posta Gönderme Biçimi veya Haber Gönderme Biçimi bölümlerinde HTML'i tıklatın.

Tek bir iletide HTML biçimlendirmesini kullanmak için

  • Bir e-posta iletisi penceresinde, Biçim menüsünü tıklatarak, HTML biçimlendirmesinin açık olduğundan emin olun. Zengin Metin (HTML) seçeneğinin yanında siyah bir nokta varsa HTML biçimlendirmesi etkin durumdadır.
Notlar
  • HTML kaynak etiketlerini düzenlemek için, Görünüm menüsünü tıklatın ve Kaynak Düzenleme yanında bir onay işaretinin bulunduğundan emin olun. Sonra Kaynak sekmesini seçin ve düzenleyeme başlayın.

  • Outlook Express'i, ileti yanıtlarınızın gönderenin posta veya haber okuma programının okuyabileceği bir biçimde gönderilmesini sağlayacak şekilde ayarlamak için, ana pencerede Araçlar menüsünü tıklatın, Seçenekler'i ve sonra Gönder sekmesini tıklatın. İletileri, gönderildikleri biçimi kullanarak yanıtla onay kutusunu işaretleyin.

İlgili Konular

Yazı tipini, stili ve metnin büyüklüğünü değiştirme

Paragraf biçimlendirme

Numaralandırılmış veya madde işaretli liste oluşturma


Özel görünüm oluşturma ve kullanma

Özel görünüm oluşturmak ve kullanmak için

Outlook Express'te, istediğiniz iletilerin tam görünümünü verecek özelleştirilmiş görünümler oluşturabilirsiniz.

  1. Görünüm menüsünden Geçerli Görünüm'ü işaret edin ve sonra Görünüm Tanımla'yı tıklatın.

  2. Yeni'yi tıklatın.

  3. Oluşturduğunuz görünüm için bir veya daha çok koşul seçin.
    (Görünüm Açıklaması kutusu, siz oluşturmaya devam ederken görünümü tanımlar. İsteğiniz görünümü elde etmek için, gerektiği biçimde koşul ekleyin veya kaldırın.)

  4. Bir seçeneği işaretlemek veya bir değer girmek için Görünüm Açıklaması kutusunda altı çizili bir sözcüğü tıklatın.

  5. Görünüm koşullarına uyan iletileri göstermeye veya gizlemeye karar vermek için Göster/Gizle'yi tıklatın.
Not
  • İletilerin beklenmeyen biçimde görünümden kaybolmasına neden olan bir görünüm oluşturursanız, görünümün Göster/Gizle ayarlarını değiştirmeniz yeterlidir.

İlgili Konu

İletileri okumak için görünümleri kullanma


İletileri okumak için görünüm kullanma

Outlook Express, özel görünümler oluşturmadan kullanabileceğiniz varsayılan görünümlere sahiptir.

Görünüm menüsünden Geçerli Görünüm'ü işaretleyin ve sonra aşağıdaki seçeneklerden birini tıklatın:

  • Tüm İletileri Göster.
    Bu görünüm, Gelen Kutusu gibi klasörlerden birindeki tüm—yeni ve eski, okunmuş ve okunmamış iletileri gösterir.

  • Okunmuş İletileri Gizle.
    Bu görünüm, okuduğunuz iletilerin tümünü gizler, yalnızca okumadığınız iletiler görüntülenir.

  • Yüklenmiş İletileri Göster (yalnızca IMAP ve haber gruplarıyla kullanın).
    Bu görünüm, sunucudan en son yüklenen iletileri görüntüler.

  • İletilerime Gönderilen Yanıtları Göster (yalnızca haber gruplarıyla kullanın).
    Bu görünüm, yalnızca bir haber grubunda gönderdiğiniz iletiye gelen yanıtları görüntüler.

  • Okunmuş veya Yoksayılan İletileri Gizle.
    Bu görünüm, okuduğunuz veya Görüşmeyi Yoksay komutunu uyguladığınız iletileri gizler.

Gelen Kutusu iletilerini konuya göre düzenlemeyi de seçebilirsiniz. Bunu yapmak için, Geçerli Görünüm menüsünden İletileri Görüşmeye Göre Gruplandır'ı tıklatın.

Not

  • Bir posta veya haber türü için seçtiğiniz görünüm, siz değiştirene kadar etkin durumda kalır.

İlgili Konular

Özel görünüm oluşturma ve kullanma

Yalnızca belirli iletileri görüntüleme


İletileri otomatik olarak şifreleme ve/veya sayısal olarak imzalama

İletileri otomatik şifrelemek ve/veya sayısal olarak imzalamak için

  1. Araçlar menüsündeki ana pencereden Seçenekler'i tıklatın.

  2. Güvenlik sekmesini tıklatın ve sonra Güvenli posta alanından uygun onay kutularını seçin.

İlgili Konu

Sayısal olarak imzalanmış ve/veya şifrelenmiş ileti gönderme

Birden fazla sertifika kullanmak için Outlook Express'i kurma


Sunucu zaman aşımı uzunluğunu artırma
  1. Araçlar menüsünden, Hesaplar'ı tıklatın.

  2. Hesabı seçin ve sonra Özellikler'i tıklatın.

  3. Gelişmiş sekmesinde, Sunucu zaman aşımı alanındaki kaydırma çubuğunu sağa doğru sürükleyin.
Bu, sorunu çözdü mü?

Evet. Sorun gidericiyi kapat.

Hayır. Farklı bir sorun giderme seçeneği denemek istiyorum.


Posta hesabı ayarlarını denetleme
  1. Araçlar menüsünde, Hesaplar'ı tıklatın.

  2. Posta hesabını seçin ve sonra Özellikler'i tıklatın.

  3. Sunucu, Bağlantı ve Gelişmiş sekmelerindeki ayarları, Internet servis sağlayıcınızın (ISS) verdikleriyle karşılaştırın.

    Her şey uygunsa, doğru ayarlara sahip olduğunuzu ve ISS sunucularının düzgün olarak çalıştığını doğrulamak için ISS'ye başvurun. Ayrıca, ISS sunucusunun PPP, SMTP ve POP3 veya IMAP iletişim kurallarını desteklediğinden emin olun.

Bu, sorunu çözdü mü?

Evet. Sorun gidericiyi kapat.

Hayır. ISS'ye başvurmak istiyorum.


ISS bağlantınızı denetleme

Internet servis sağlayıcı bağlantınızı denetleme

Aşağıdaki adımlardan uygun olanını deneyin:

  • İletileri görmeye veya yüklemeye çalışmadan önce Internet servis sağlayıcınızla (ISS) bağlantı kurun.

  • Bir modem kullanıyorsanız: Masaüstünden Bilgisayarım'ı tıklatın, Çevirmeli Ağ klasörünü çift tıklatın, ISS'yi gösteren simgeyi çift tıklatın ve ardından bağlantı ayarlarını denetleyin.

    Yerel ağı (LAN) veya yetkili sunucu bağlantısı kullanıyorsanız: Ağ yöneticinize başvurun.

  • Çevirmeli Ağ bağlantısı hakkında Yardım almak için, Windows Yardım İçeriği'nin Sorun Giderme bölümü içinde "Çevirmeli Ağ kullanırken sorununuz varsa" tümcesini arayın.

  • Modeminizle ilgili bir sorun olduğundan şüpheleniyorsanız, Windows Yardım İçeriği'nin Sorun Giderme bölümünde "Modem kullanırken sorununuz varsa" tümcesini arayın.
Bu, sorunu çözdü mü?

Evet. Sorun gidericiyi kapat.

Hayır. Farklı bir sorun giderme seçeneği denemek istiyorum.

Hayır. ISS'ye başvurmak istiyorum.


IMAP sunucusunda posta kutusu yolunu yapılandırma

IMAP sunucusunda posta kutusu yolunu yapılandırmak için

  1. Araçlar menüsünden, Hesaplar'ı tıklatın.

  2. Hesaplar listesinden IMAP sunucunuzu seçin.

  3. Özellikler'i, sonra IMAP sekmesini tıklatın.

  4. Yolu Kök Klasör Yolu kutusuna yazın.

    Kök klasör yolu, sunucudaki klasörlerinizi bulunduran posta kutusunu tanımlar. Kök klasör yolunu, bir sıradüzen karakteriyle bitirmeyin. Örneğin, ~kullanıcıadı/Posta geçerli bir kök klasör yolu olmasına karşın, ~kullanıcıadı/Posta/ geçerli bir yol değildir. Buraya ne yazmanız gerektiğinden emin değilseniz, bu kutuyu boş bırakın.

Not
  • IMAP sunucunuz bir Cyrus sunucusuysa, kullanıcı klasörlerinizin Gelen Kutusu içinde olması gerekir. IMAP sunucunuz UNIX tabanlıysa, postanız genellikle kullanıcı giriş dizininizdeki kendi ilgili dizininde saklanır—örneğin: ~kullanıcıadı/Posta.


İletileri posta sunucularında saklama

İletileri bir posta sunucusunda saklama

Birden çok bilgisayardan posta okumanız gerektiğinde, iletilerin bir sunucuda saklanması kullanışlıdır. Başka bir bilgisayardan kendi kimliğinizle oturum açtığınızda, Outlook Express belirlediğiniz seçeneklere göre iletileri yükler. İletileri bir POP3 sunucusunda saklayabilirsiniz. Hotmail veya IMAP postası gibi HTTP postanız varsa, iletileriniz her zaman için sunucuda saklanır.

  1. Araçlar menüsünde, Hesaplar'ı tıklatın.

  2. Posta hesabını ve sonra Özellikler'i tıklatın.

  3. Gelişmiş sekmesini tıklatın ve ardından İletilerin bir kopyasını sunucuda bırak'ı seçin.

İlgili Konu

IMAP sunucusunda posta kutusu yolunu yapılandırma


Geçerli kimliğin ayarlarını değiştirme

Geçerli kimliğin ayarlarını değiştirmek için
  1. Dosya menüsünden Kimlikler'i işaretleyin ve sonra Kimlikleri Yönet'i tıklatın.

  2. Ayarlardan istediğinizi değiştirin.

    • Kimlik adını veya parolayı değiştirmek için, kimlik adınızı seçin ve Özellikler'i tıklatın.

    • Başlangıçta açılan kimliği değiştirmek için, aşağı açılan listeden (onay kutusu işaretli değilse, bir kimlik belirleme programını her açışınızda istediğiniz kimlik sizden istenecektir) bir kimlik seçin.

    • Otomatik işlemler yürütülürken tüm programları (kimlik belirleme olsun veya olmasın) kullanmak için istediğiniz kimliği değiştirmek için, alttaki aşağı açılır listeden bir kimlik seçin.

İlgili Konular

Yeni kimlik ekleme

Kimlik silme

Farklı bir kimliğe geçiş yapma


Kimlik silme

Kimlik silmek için
  1. Dosya menüsünden Kimlikler'i işaretleyin ve sonra Kimlikleri Yönet'i tıklatın.

  2. Bir kullanıcı seçin ve Kaldır'ı tıklatın.

Notlar
  • Geçerli kimliği silemezsiniz.

  • Bir kimliği sildiğinizde, yalnızca ilgili ayarlar silinir, ancak veriler silinmez.
İlgili Konular

Yeni kimlik ekleme

Geçerli kimliğin ayarlarını değiştirme

Farklı bir kimliğe geçiş yapma


Farklı bir kimliğe geçiş yapma

Farklı bir kimliğe geçiş yapmak için
  1. Dosya menüsünden Kimlik Değiştir'i tıklatın.

  2. Geçiş yapmak istediğiniz kullanıcıyı seçin.
İlgili Konular

Yeni kimlik ekleme

Kimlik silme

Geçerli kimliğin ayarlarını değiştirme


Yeni kimlik ekleme

Yeni kimlik eklemek için
  1. Dosya menüsünden Kimlikler'i işaretleyin ve Yeni Kimlik Ekle'yi tıklatın.

  2. Yeni kullanıcı adını girin.

  3. Parola gerekli seçeneğini seçin, sonra da bu kimliğe bir parola eklemek istiyorsanız bir parola girin.

    4. Outlook Express, yeni kullanıcı olarak oturum açmak isteyip istemediğinizi sorar. Evet şeklinde yanıtlarsanız, Internet bağlantınız hakkında bilgi girmeniz istenir. Hayır olarak yanıtlarsanız, geçerli kullanıcı oturumu sürdürülür.

İlgili Konular

Kimlik silme

Geçerli kimliğin ayarlarını değiştirme

Farklı bir kimliğe geçiş yapma


Birden çok kimlik ayarlama

Evinizde aynı bilgisayarı e-posta amacıyla kullanan kişi sayısı birden çoksa, her biri Outlook Express'te ayrı bir posta kutusu kullanabilir. Bunun anlamı, her kişi farklı iletilere, kişilere ve kişisel ayarlara sahip olabilir demektir. Bunu olanaklı kılan, birden çok "kimlik" oluşturulmasıdır; bunlar oluşturulduktan sonra, bilgisayarınızı kapatmak veya Internet bağlantınızı kaybetmek zorunda kalmadan kimlikler arasında geçiş yapabilirsiniz.

Aşağıdaki konular şu ek bilgileri sağlar:

Yeni kimlik ekleme

Kimlik silme

Farklı bir kimliğe geçiş yapma

Geçerli kimliğin ayarlarını değiştirme


Postalanan iletiyi iptal etme

Postalanan iletiyi iptal etmek için
  1. Klasörler listesi içinde önce iletiyi postaladığınız haber grubunu sonra iletinizi seçin.

  2. İleti menüsünden İletiyi İptal Et'i tıklatın.
Notlar
  • Yalnızca postaladığınız iletileri iptal edebilirsiniz.

  • Bir iletiyi iptal ettikten sonra, bu iletinin sunucunuzdan ve Internet üstündeki diğer sunuculardan kaldırılması biraz zaman alabilir. Bir iletiyi iptal etme, iletinin iptal edilmesinden önce o iletiyi yüklemiş bir kullanıcı varsa, ileti o kullanıcının bilgisayarından kaldırılmaz.


İletilerde yazım denetimi yapma

İletilerde yazım denetimi yapmak için

Outlook Express aşağıdaki Microsoft Office 95 ve Office 97 programları ile birlikte gelen yazım denetimini kullanır: Microsoft Word, Microsoft Excel ve Microsoft PowerPoint. Bu programlardan herhangi biri kurulu değilse Yazım Denetimi komutu bulunmaz.

  • Yeni İleti penceresinde araç çubuğundanYazım Denetimi düğmesini tıklatın veya Araçlar menüsünü tıklatın sonra da Yazım Denetimi'ni tıklatın.

İpucu
  • Yazım denetleyicinizin çalışma biçimini özelleştirmek için Araçlar menüsünden Seçenekler'i tıklatın ve sonra Yazım Denetimi sekmesini seçin.


Çok parçalı iletileri birleştirme

Çok parçalı iletileri birleştirmek için

Bazen, büyük bir ileti (resim, ses dosyaları veya diğer büyük nesneleri içeren) haber grubuna postalandığında veya ileti ile gönderildiğinde, bu ileti küçük dosyalara ayrılır ve birkaç ileti olarak görüntülenir. Özgün iletiyi yeniden oluşturmak ve Outlook Express'de görüntülemek için iletileri yeniden biraraya getirebilirsiniz.

  1. Özgün iletinin parçası olan tüm iletileri seçin (her parçanın genellikle bir numarası vardır).

  2. İleti menüsünden Birleştir ve Kodunu Çöz'ü tıklatın.

  3. Gerekiyorsa, parçaları doğru sırada yeniden sıralayın.

Not
  • Birleştirip kodunu çözmenizden sonra, ileti ayrı bir pencerede görüntülenir. İleti listesinde birkaç küçük ileti olarak görüntülenmeye devam eder. Birleştirilen iletiyi kaydetmek için Dosya menüsünü, sonra da Farklı Kaydet'i tıklatın.


Posta klasörlerini sıkıştırma ve yedekleme

Posta klasörlerini sıkıştırmak ve yedeklemek için
  1. Bir posta klasörü seçin, Dosya menüsünü tıklatın, Klasör'ün üzerine gidin ve sonra Sıkıştır'ı tıklatın.

  2. Klasörün yedeğini almak için, klasör dosyasını bulun, ve sonra bir yedek klasörüne, diskete veya ağ sürücüsüne kopyalayın. Outlook Express posta klasörleri .dbx (örneğin, "Gönderilen Öğeler.dbx") uzantılıdır.
Notlar
  • Bazı ileti dosyaları bir diskete yedeklenemeyecek kadar büyük olabilir.

  • Elektronik postaları haber gruplarına göndermek için Outlook Express'ten başka bir program kullanıyorsanız, posta klasörlerini sıkıştırma ve yedekleme hakkındaki bilgiler için kullandığınız elektronik posta programının kitaplarına bakın.


Sorun Giderme: Sunucu ayarlarını denetleme

Aşağıdakileri denetleyin ve sonra haber sunucusuna yeniden bağlanmayı deneyin

Haber sunucunuzun gelişmiş ayarlarının birinde veya birkaçında sorun olabilir. Bu ayarlar size Internet hizmet sağlayıcınız (ISP) tarafından verilir.

Haber sunucusunun ayarlarını denetleyin

  1. Araçlar menüsünde, Hesaplar'ı tıklatın.

  2. Haber sunucusunu tıklatın, sonra da Özellikler'i tıklatın.

  3. Sunucu sekmesinden aşağıdakileri denetleyin:

    • Haber sunucusunun adı ISP'niz tarafından size verilen adla aynı mı?

    • ISP'niz bir oturum açma hesap adı ve parolası istiyor mu?

      Bu haber sunucusuna bağlanmanız gerekiyorsa, girdiğiniz hesap adının ve parolanın ISP'niz tarafından size verilenle aynı olup olmadığını denetleyin.

      Bu haber sunucusuna bağlanmanıza gerek yoksa, şu onay kutusunu temizleyin: Bu sunucu bağlanmamı gerektiriyor.

  4. Gelişmiş sekmesinde aşağıdakileri denetleyin:

    • Bağlantı noktası numarası ISP tarafından size verilen numarayla aynı mı? Çoğu ISP, 119 bağlantı noktası numarasını kullanır.

    • Sunucunun zaman aşımı Kısa olarak mı belirlenmiş?

      Bazı sunucularla bağlantı kurmak uzun sürebilir. Bilgisayarınıza bağlantı kurması için daha fazla süre vermek amacıyla, kaydırıcıyı Uzun'a doğru götürün.

  5. İletişim kutusunu kapatmak için Tamam'ı tıklatın.

  6. Klasörler listesinden sunucuyu tıklatın ve sonra haber gruplarını görmek için araç çubuğundaki Haber grupları düğmesini tıklatın.

  7. Bağlanamadığınız her haber sunucusu için bu yordamı yineleyin.

Bu sorunu çözdü mü?

Evet. Sorun gidericiyi kapat.

Hayır. Diğer sorun giderme seçeneklerini denemek istiyorum.

Hayır. ISP'mi aramak istiyorum.


Sorun giderme için kullanılan günlük dosyalarını silme

Sorun giderme için kullanılan günlük dosyalarını silmek için

İletişim sorunlarını gidermek için Outlook Express'i, posta ve haber sunucularına giden ve gelen tüm komutları günlük dosyasına yazması için ayarlayabilirsiniz. Bu dosyalar çok büyük olabileceğinden sorun giderme işiniz bittiğinde bunları kaldırmanız önemlidir.

  1. Araçlar menüsünden Seçenekler'i tıklatın.

  2. Bakım sekmesini tıklatın ve sonra Sorun Giderme bölümünde seçili olan onay kutusu varsa temizleyin.

  3. Outlook Express'i kapatın, Windows Başlat menüsünü tıklatın, Bul'un üzerine gidin ve sonra Dosyalar veya Klasörler'i tıklatın.

  4. Adı alanına günlük dosyasını girin.

    Günlük dosyalar sunucu türüne göre adlandırılır ve uzantıları .log olur (örneğin, pop3.log, smtp.log). Günlük dosyasının tam adını bilmiyorsanız, *.log yazın.

  5. Bul sonuçlar listesinde sunucu günlük dosyasını seçin, Dosya menüsünü tıklatın, sonra da Sil'i tıklatın.


Haber grubundaki iletileri bulma

Haber grubundaki iletileri bulmak için
  1. Haber grubundayken, Düzenle menüsünü tıklatın, Bul'un üzerine gidin ve sonra Bu Klasördeki İleti'yi tıklatın.

  2. Ara metin kutusundayken, aramak istediğiniz sözcükleri yazın ve Sonrakini Bul'u tıklatın.

  3. Aramanız çok fazla sonuç getirirse veya istediğinizi getirmezse, Gelişmiş Arama düğmesini tıklatın ve aradığınızı daha belirginleştirmek için mümkün olduğunca fazla bilgi girin.
İpucu
  • İletileri, sütunları yeniden sıralayarak da bulabilirsiniz (Konu, Kimden veya Gönderme Tarihi vb. başlıkları tıklatarak). İletileri sütuna göre sıralamak için sütun başlığını tıklatın. Örneğin, Kimden sütununu tıklattığınız zaman, iletiler otomatik olarak gönderenin adına göre alfabetik olarak sıralanır.
İlgili Konular

Yalnızca belirli iletileri görüntüleme

İletileri ve yanıtlarını birlikte gruplama

Haber iletisine veya postaya bayrak atama


İlgilendiğiniz haber gruplarını bulma

İlgilendiğiniz haber gruplarını bulmak için

İlgilendiğiniz haber gruplarını bulmak için, grup adlarında belirli sözcükleri içeren haber gruplarını bir haber sunucusunda arayabilirsiniz.

  1. Klasörler listesinde sunucu adını tıklatın, sonra da Haber Grupları düğmesini tıklatın.

  2. Aşağıdakilerini içeren haber gruplarını görüntüle kutusuna aramak istediğiniz sözcükleri yazın.
İpucu
  • Belirli bir haber grubunu listede bulamadığınızda, haber sunucunuzda bu haber grubu olmayabilir.
İlgili Konular

Abone olmadan haber grubunu görüntüleme

Haber grubuna abone olma


Çevrimdışı haber okuma ayarları yapma

Çevrimdışı haber okumak için haber gruplarını belirleme

Abone olduğunuz haber grupları iletilerini veya başlıklarını çevrimdışı göstermesi için Outlook Express'i eşitleme ile ayarlayabilirsiniz. Böylece Internet'e bağlanmadan istediğiniz zaman bunları okuyabilirsiniz.

  1. Klasörler listesinden bir haber sunucusu seçin.

  2. Ana pencerede, iletilerini çevrimdışı okumak istediğiniz abonesi olduğunuz bir veya daha fazla haber grubunu seçin. (Birden çok haber grubunu seçmek için, haber grubunu tıklatırken CTRL tuşunu basılı tutun.)

  3. Ayarlar düğmesini tıklatın ve sonra eşitleme sırasında sunucudan bilgisayarınıza aktarılmasını istediklerinizi işaretlemek için tıklatın: Tüm İletiler, Yalnız Yeni İletiler (son eşitlemenizden bu yana sunucu için yeni olan) veya Yalnız Başlıklar (iletinin konusu, yazarı, tarihi ve boyutu).

    Karşıdan yüklenilmesini istemediğiniz haber gruplarının işaretli olmadığından emin olun (Eşitleme).

İletilerin ve başlıkların bilgisayarınıza aktarılmasını istediğiniz zaman Hesabı Eşitle düğmesini tıklatın.
İpucu
  • Çevrimiçi süreniz kısıtlı ise belirli bazı iletileri çevrimdışı okumak için belirleyebilirsiniz. Ayrıntılar için bkz.Tek iletileri karşıdan yükleme.
İlgili Konular

Haber grubuna abone olma

Haber grubu iletilerini çevrimdışı okuma


Büyük iletiler gönderme

Büyük iletileri göndermek için

Birçok posta ve haber sunucusu alabileceğiniz ve gönderebileceğiniz iletilerin boyutlarını sınırlar. Genellikle bu sınır her ileti için, ekleri dahil, bir megabayttır (1 MB).

Ancak Outlook Express ile küçük parçalara bölerek, boyut sınırlamaları olan posta ve haber sunucularına büyük iletiler veya dosyalar gönderebilirsiniz. İleti grubu alındığı zaman posta programı bunları yeniden tek bir ileti haline getirir.

  1. Araçlar menüsünde, Hesaplar'ı tıklatın.

  2. Posta veya Haberler sekmesinden birinde Özellikler'i tıklatın.

  3. Gelişmiş sekmesinde x KB'dan büyük iletileri parçalara böl onay kutusunu seçin ve sonra sunucunun izin verdiği en büyük dosya boyutunu girin.


Saklı haber grubu iletilerini silerek disk alanını artırma

Saklı haber grubu iletilerini silerek disk alanını artırmak için
  1. Ana pencere içinde Araçlar menüsünden Seçenekler'i tıklatın.

  2. Bakım sekmesinde bilgisayarınızdaki tüm dosyaların olmasını istediğiniz boyutu için olan seçeneği seçin.

    Belirli veya tüm ileti dosyalarındaki iletileri şimdi sıkıştırmak, silmek veya kaldırmak için, Şimdi Temizle'yi tıklatın ve sonra ekrandaki yönergeleri izleyin.

Not
  • Yeni sunucuların çoğu eski iletileri kaldırır. Temizlediğiniz haber grubuna bir daha bağlandığınızda ileti dosyanızda yalnız haber sunucunuzdan gelen yeni iletiler bulunur.


Posta ve haber okuma arasında geçiş yapma

Posta ve haber okuma arasında geçiş yapmak için
  • E-postanıza gitmek için Klasörler listesinde Gelen Kutusu'nu, veya haber gruplarına gitmek için bir haber sunucusunun adını veya belirli bir haber grubunu tıklatın.

    -veya-

  • İstediğiniz işi yapmak için bir bağlantı tıklatacağınız Outlook Express başlatma bölmesini açmak üzere Klasörler listesinin en üstündeki Outlook Express'i tıklatın.
İlgili Konu

Outlook Express klasör listesini, durum çubuğunu veya araç çubuklarını değiştirme


Bir haber grubu iletisini çözme

Bir haber grubu iletisini çözmek için

İletileri karıştırıp Outlook Express'e postalayamazsınız fakat başka biri karıştırılmış bir iletiyi bir haber grubuna postalamış ise (ROT13 kullanarak), bu iletiyi Outlook Express'te çözüp okunur yapabilirsiniz.

  1. Haber grupları ileti listesinde bir iletiyi açmak için çift tıklatın.

  2. İleti menüsünde Çöz (ROT13)'ü tıklatın.
Not
  • ROT13 yöntemi ile karıştırma, her harfi alfabede 13 harf sonra gelenle değiştirmeyi kapsar. Bu kodlama kadar güvenli olmasa da bazı duyarlı veya taciz edici sözler için yararlı olabilir.

İlgili Konu

Haber grubu iletilerini okuma


Dosya ekini görme

Dosya ekini görmek için
  • Önizleme bölmesi içinde, ileti üstbilgisindeki ataş simgesini ve sonra dosya adını tıklatın.

    • -veya-

  • İleti penceresinin üstünde, ileti üstbilgisinde yer alan dosya iliştir simgesini çift tıklatın.
İpuçları
  • Dosya ekini kaydetmek için, Dosya menüsünü tıklatın, Ekleri Kaydet'i tıklatın ve sonra dosya adını tıklatın. Eki önizleme penceresinde kaydetmek için, ataş simgesini tıklatın ve Ekleri Kaydet'i tıklatın.

  • İletiye dosya iliştirilmişse, ileti listesinde iletinin yanında bir ataş görüntülenir.


Yalnızca haber grubu iletilerine gelen yanıtları görme

Yalnızca haber grubu iletilerinize yanıtları görme
  • Görünüm menüsünde, Geçerli Görünüm'ü seçin ve sonra İleti Yanıtlarını Göster'i tıklatın.
İlgili Konu

Yalnızca belirli iletileri görüntüleme


Yalnızca okunmamış haber grubu iletilerini görme

Yalnızca okunmamış haber grubu iletilerini görmek için
  • Görünüm menüsünde, Geçerli Görünüm'ü seçin ve sonra Okunmuş ve Yok Sayılmışları Gizle'yi tıklatın.
İlgili Konular

İletileri okundu olarak işaretleme

Yalnızca belirli iletileri görüntüleme


Giden haber grubu iletilerinde satır uzunluğunu belirleme

Giden haber grubu iletilerinde satır uzunluğunu belirlemek için

Outlook Express, her satırda 76 karakterlik düz metin biçimi kullanarak, iletilerin satır uzunluğunu otomatik olarak belirler. Bu, bir satırda 80 karakterden fazlasını görüntülemeyen sunucularla çalışabilmeyi sağlar. Bir yanıt içinde iletiler tırnak içine alındığında, özgün metin genellikle imlenir ve ek bir karakter ile girintilenir. İletiniz postalandıktan sonra genellikle tırnak içine alınıyorsa, metnin pencerenin kenarından taşmasını önlemek için, metni her satırda 70 veya 72 karakter uzunluğunda tutun.

  1. Ana pencere içinde Araçlar menüsünden Seçenekler'i tıklatın.

  2. Gönder sekmesinde, Haber Gönderme Biçimi kısmında, Düz Metin'i seçin ve sonra Düz Metin Ayarları düğmesini tıklatın.

  3. Gönderirken metni her x karakterde otomatik kaydır metin kutusuna her satırda görüntülenmesini istediğiniz karakter sayısını yazın.


Haber sunucusu ayarlarınızı denetleme

Haber sunucusu ayarlarınızı denetlemek için
  1. Araçlar menüsünde, Hesaplar'ı tıklatın.

  2. Haber sunucusunu tıklatın ve sonra Özellikler'i tıklatın.

  3. Sunucu, Bağlantı ve Gelişmiş sekmelerindeki ayarları, Internet servis sağlayıcınızın (ISS) verdikleriyle karşılaştırın.

    Her şey uygunsa, doğru ayarlara sahip olduğunuzu ve ISS sunucularının düzgün olarak çalıştığını doğrulamak için ISS'nize başvurun.

Bu sorunu çözdü mü?

Evet. Sorun gidericiyi kapat.

Hayır. Farklı bir sorun giderme seçeneği denemek istiyorum.

Hayır. ISS'ye başvurmak istiyorum.


İleti listesinde görüntülenen sütunları değiştirme

İleti listesinde görüntülenen sütunları değiştirmek için
  1. Görünüm menüsünden, Sütunlar seçeneğini tıklatın.

  2. Sütun eklemek için, sütun adının yanındaki onay işaretini tıklatın veya sütun adını seçin ve Göster düğmesini tıklatın.

    Sütun silmek için, sütun adının yanındaki onay işaretini boşaltın veya sütun adını seçin ve Göster düğmesini tıklatın.

    Sütunların göründüğü sırayı değiştirmek için, sütun adını seçin ve sonra Yukarı Taşı veya Aşağı Taşı düğmelerini tıklatın.


İletileri okundu olarak otomatik imleme

İletileri okundu olarak işaretlemek için
  • Bir iletiyi okundu veya okunmadı olarak işaretlemek için, iletiyi seçin, Düzen menüsünü tıklattıktan sonra Okundu Olarak İşaretle veya Okunmadı Olarak İşaretle komutunu seçin.

  • Outlook Express'ten çıkarken veya başka bir haber grubuna giderken tüm haber grubu iletilerini okundu olarak işaretlemek için, Araçlar menüsünden Seçenekler'i seçin sonra da Oku sekmesinden aşağıdaki onay kutusunu seçin: Bir haber grubundan çıkarken tüm iletileri okundu olarak işaretle.

  • Seçili haber grubundaki tüm ileti okundu olarak işaretlemek için, henüz yüklenmemiş iletiler de dahil, Klasörler listesindeki haber grubunu seçin ve Düzen menüsünden Yakala'yı tıklatın.

    İzinden döndüğünüzde ve okunmamış tüm iletileri yüklemek istemiyorsanız ancak geçerli olanları okumaya başlamak istiyorsanız bu işlem oldukça yararlıdır.

  • Belirtilen haber grubu görüşmesindeki* tüm iletileri okundu olarak imlemek için, özgün iletiyi veya yanıtlarından herhangi birini seçin, Düzen menüsünü tıklatın ve sonra Görüşmeleri Okunudu Olarak İmle.

    *Görüşme özgün bir iletiden ve ona gönderilmiş yanıtlardan oluşur. Görüşmeler özgün iletinin başlığına göre sıralanır ve gruplanırlar. Örneğin, "Labrador sahiplerine öneriler" konulu bir iletiyle başlayan bir görüşme, "YNT:Labrador sahiplerine öneriler" başlıklı tüm yanıtları içerir.

Not
  • Mail and news iletileri belirli bir süre açıldıktan sonra otomatik olarak okundu olarak işaretlenirler. İletileri otomatik olarak işaretlemek istemiyorsanız, Araçlar menüsünden Seçenekler'i tıklatabilir ve Oku sekmesinden aşağıdaki onay kutusundaki işareti kaldırın: İletiyi x saniye görüntüledikten sonra okundu olarak işaretle.
İlgili Konu

Yalnızca okunmamış haber grubu iletilerini görme


İletileri görüntülemek için kullanılan yazı tipini değiştirme

İletileri görüntülemek için kullanılan yazı tipini değiştirmek için
  1. Araçlar menüsünde, Seçenekler'i tıklatın ve sonra Oku sekmesini tıklatın.

  2. Yazı Tipleri düğmesini tıklatın ve sonra ayarları değiştirin.


Giden iletinin önceliğini değiştirme

Giden bir posta iletisinin önceliğini değiştirmek için

Yeni bir ileti gönderdiğinizde veya bir iletiyi yanıtladığınızda, iletiye öncelik verebilirsiniz, böylece alıcı hemen bakması gerektiğini (Yüksek Öncelik) veya zamanı olunca bakabileceğini (Düşük Öncelik) bilebilir. Yüksek öncelikli iletinin yanında bir ünlem işareti, düşük öncelikli iletinin yanında ise aşağı ok işareti olur.

  • Yeni İleti penceresinde, araç çubuğundaki Öncelik düğmesini tıklatın ve istediğiniz önceliği seçin ya da İleti menüsünü tıklatın, Öncelik Belirle'yi seçin ve bir öncelik seçeneğini belirleyin.
Not
  • Bu ayarlar yalnızca geçerli iletiye öncelik atar.


Posta veya haber hesabı ekleme

Internet servis sağlayıcınızdan (ISS) veya yerel ağ yöneticinizden aşağıdaki bilgileri edinmeniz gerekecektir:

  • Posta iletileri için, kullandığınız posta sunucusunun türünü, (POP3, IMAP veya HTTP), hesap adınızı ve parolanızı ve gelen posta sunucusu adını ve POP3 ve IMAP için giden posta sunucusunun adını bilmeniz gerekir.

  • Haber hesabı için, bağlanmak istediğiniz haber sunucusunun adını ve gerekirse hesap adınızı ve parolanızı bilmeniz gerekir.

  1. Araçlar menüsünde, Hesaplar'ı tıklatın.

  2. Internet Hesapları iletişim kutusunda, Ekle düğmesini tıklatın.

  3. Internet Bağlantı Sihirbazı'nı açmak için Posta veya Haber'i seçin ve sonra posta veya haber sunucusu bağlantı kurmak için yönergeleri izleyin.
İpuçları
  • Her kullanıcı yukarıdaki adımları her bir hesap için yineleyerek çok sayıda posta ve haber hesabı oluşturabilir.

  • HTTP sunucuları kullanan Hotmail'den ücretsiz bir posta hesabı alabilirsiniz.
İlgili Konular

Varolan posta veya haber hesaplarının ayarlarını değiştirme

Sunucu tabanlı posta hesaplarını kullanma

Birden çok kimlik ayarlama


Outlook Express klasör listesini değiştirme

Outlook Express Klasörler listesini, durum çubuğunu veya araç çubuklarını değiştirmek için

  • Klasörler listesini, Kişi listesini, Outlook çubuğunu, durum çubuğunu veya araç çubuklarını gizlemek veya görüntülemek için, Görünüm menüsünü tıklatın, Yerleşim'i tıklatın ve istediğiniz seçenekleri seçin.

  • Klasörler listesinde alt klasörleri görüntülemek için, Klasörler listesinde ana öğelerin (Yerel Klasörler, posta sunucunuz, haber sunucuları, v.b.) solundaki artı işaretini (+) tıklatın. Tüm alt klasörler ana klasör veya sunucusunun altında görünürler ve artı işareti eksi işaretine dönüşür.

    Artı işareti yerine ana klasör adını tıklatırsanız, alt klasörler Klasörler listesinde ilgili klasör veya sunucu altında değil Outlook Express'in ana bölmesinde görüntülenirler.

  • Outlook Express'in Günün İpucu gibi birincil görevlerine bağlantılar içeren başlangıç penceresini görüntülemek için, Klasörler listesinin üstündeki Outlook Express'i tıklatın.

İlgili Konu

IMAP klasörlerini göster ve gizle


Önizleme bölmesinin görünümünü değiştirme

Önizleme bölmesinin görünümünü değiştirmek için

Önizleme bölmesi, iletiyi ayrı bir pencerede açmaksızın ileti içeriğini görmenizi sağlar. Bir iletiyi önizlemek için, başlığını bir kere tıklatın. Kendi penceresinde açmak için, başlığı çift tıklatın.

Önizleme bölmesini ileti listesinin altına ya da yanına yerleştirebilirsiniz. İleti üstbilgisini görüntüleyebilir veya gizleyebilirsiniz ya da önizleme bölmesini tümüyle gizleyebilirsiniz.

  1. Görünüm menüsünden Yerleşim'i tıklatın.

  2. Önizleme bölmesi alanında, istediğinizi seçin ve Tamam'ı tıklatın.

İlgili Konu
  • Önizleme bölmesini ve ileti listesini yeniden boyutlandırmak için, aradaki ayırıcı çift yönlü ok oluncaya kadar üzerinde bekleyin ve ayırıcıyı yukarı veya aşağı taşıyın.


Belirli iletileri yükleme

Belirli iletileri yüklemek için

Haber grubundaki belirli iletileri çevrim dışında iken başlıklarını seçerek bir sonra bağlandığınızda yüklemek için belirtebilirsiniz.

  1. Çevrimdışındayken, önceden yüklenmiş ileti başlıklarından ilgilendiklerinizi seçin.

    "Çevrimdışı" Internet'e bağlı olmamanız veya Dosya menüsünde Çevrimdışı Çalış'ı seçmiş olmanız denmektir.

  2. Araçlar menüsünde, Çevrimdışı için İmle'yi seçin ve sonra İletiyi Daha Sonra Yükle'yi tıklatın. İletilerini daha sonra okumak istediğiniz tüm haber grupları için yineleyin.

  3. Çevrimiçine geçtiğinize, Araçlar menüsünde, Tümünü Eşitle'yi tıklatın ve sonra iletileriniz yüklendikten sonra çevrimdışı konumuna geçin.
İpucu
  • Yalnızca çevrimdışı okuma için seçtiğiniz iletileri görüntüleyebilirsiniz. İletileri çevrimdışı okumak için yükledikten ve Internet bağlantısını kestikten sonra, Görünüm menüsünü tıklatın, Geçerli Görünüm'ü seçin ve sonra Yüklenmiş İletileri Göster'i tıklatın.
İlgili Konular

Çevrimdışı okuma için haber gruplarını belirleme

Haber grubu iletilerini çevrimdışı okuma


Haber grubuna yeni bir ileti postalama

Haber grubuna ileti postalamak için
  1. Klasörler listesinde ileti postalamak istediğiniz haber grubunu seçin.

  2. Araç çubuğunda Yeni Posta düğmesini tıklatın.

    Not: İletinizi aynı haber sunucusundaki birden fazla haber grubuna göndermek için Yeni İleti iletişim kutusundaki Haber Grupları'nın yanındaki simgeyi tıklatın . Haber Grupları Seç iletişim kutusunda listeden bir veya daha fazla haber grubunu tıklatın (birden çok haber grubunu seçmek için CTRL tuşunu basılı tutun) ve sonra Ekle'yi tıklatın. Tüm haber gruplarından veya Yalnız abone olunan haber gruplarını göster düğmesini tıklatarak yalnızca abone olduğunuz haber grupları arasından seçebilirsiniz.

  3. İletinizin Konusunu yazın. Outlook Express, bir konu içermeyen iletiyi postalayamaz.

  4. İletinizi oluşturun ve sonra Gönder düğmesini tıklatın.
Notlar
  • Yalnızca tüm haber grupları aynı haber sunucusunda ise bir iletiyi aynı anda birden fazla haber grubuna göderebilirsiniz. Bir iletiyi diğer haber sunucularında bulunan haber gruplarına postalamak üzere her haber sunucusu için ayrı bir ileti oluşturun.

  • Postaladığınız bir iletiyi, iletiyi seçtikten sonra İleti menüsünü tıklatıp, İletiyi İptal Et'i seçerek, iptal edebilirsiniz. Bir iletiyi iptal etmek, iletinin iptal edilmesinden önce karşıdan yüklemişse söz konusu iletiyi haber grubu kullanıcısının bilgisayarından kaldırmaz. Yalnz kendinizin postaladığı iletileri iptal edebilirsiniz, diğer kişilerin iletilerini iptal edemezsiniz.
İlgili Konu

İletileri haber gruplarına postalama

İletiye öğe ekleme

Tüm iletilerde kartvizit ekleme

İleti metnini biçimlendirme


Haber grubu iletisini yanıtlama

Haber grubu iletisini yanıtlamak için
  1. İleti listesi içinden yanıtlamak istediğiniz iletiyi tıklatın.

  2. İletinin yazarını e-posta ile yanıtlamak için araç çubuğundaki Yanıt düğmesini tıklatın.

  3. Tüm haber grubunu yanıtlamak için araç çubuğundaki Grubu Yanıtla düğmesini tıklatın.

    İpucu: Yanıtınızın aynı sunucudaki ek haber gruplarına gitmesini istiyorsanız, Yanıt iletişim kutusundaki Haber Grupları'nın yanındaki simgeyi tıklatın. Haber Grupları Seç iletişim kutusunda listeden bir haber grubu seçin ve sonra Ekle'yi tıklatın. Tüm haber gruplarından veya Yalnız abone olunan haber gruplarını göster düğmesini tıklatarak, yalnızca abone olduklarınızdan seçebilirsiniz.

  4. İletinizi yazın ve sonra Gönder'i tıklatın.

Notlar

  • Yalnızca tüm haber grupları aynı haber sunucusundaysa yanıtınızı bir keresinde birden fazla haber grubuna gönderebilirsiniz.

  • Gönderdikten sonra bir iletiyi iptal etmek için iletiyi seçin, İleti menüsünü tıklatın ve sonra İletiyi İptal Et'i tıklatın. Bir iletiyi iptal etmek, iptalden önce iletiyi karşıdan yüklemiş ise söz konusu iletiyi haber grubu kullanıcısının bilgisayarından kaldırmaz.

  • Haber grubu iletisi hakkında gönderildiği zaman olduğu gibi bilgi görüntülemek için, iletiyi seçip Dosya menüsünü ve Özellikler'i tıklatın.
İlgili Konular

İletileri haber gruplarına postalama

Tüm iletilerde kartvizit ekleme

İletiye öğe ekleme

İleti metnini biçimlendirme

Büyük iletiler gönderme


Haber grubu iletilerini okuma

Haber grubu iletilerini okumak için

Okumak istediğiniz bir ileti için haber grubuna gidin ve ileti listesine bakın (kaydırmanız gerekebilir).

  • Önizleme bölmesindeki iletiyi izlemek için iletiyi birkez tıklatın.

  • İletiyi ayrı bir pencere içinde görüntülemek için, ileti listesinden iletiyi çift tıklatın.
İlgili Konu
  • Önizleme bölmesini görüntülemek veya değiştirmek için, Görünüm menüsünden Düzen'i tıklatın ve sonra Önizleme Bölmesi alanından istediğiniz seçenekleri seçin.
İlgili Konular

Dosya ekini görme

Uluslararası iletileri okuma

İletileri ve yanıtlarını birlikte gruplandırma

İletileri okundu olarak işaretleme

Heber grubu iletilerini çözün

Haber iletisini silme


Giden posta iletilerinin kopyalarını kaldırma

Giden posta iletilerinin kopyalarını kaldırmak için

Varsayılan olarak, Outlook Express gönderdiğiniz posta kopyalarını Gönderilen Öğeler klasörüne kaydeder. Disk alanından tasarruf sağlamak için, bu ayarı değiştirebilirsiniz.

  1. Ana pencere içinde Araçlar menüsünden Seçenekler'i tıklatın.

  2. Gönder sekmesindeki şu onay kutusunu temizleyin: Gönderilen iletilerin kopyasını 'Gönderilen Öğeler' klasörüne kaydet.
İpucu
  • Postaların kopyalarının otomatik olarak kaydedilmesini durdursanız, iletiyi oluştururken kendi e-posta adınızı Bilgi kutusuna yazarak da bir iletiyi yine kaydedebilirsiniz.


Abone olmadan haber grubunu görüntüleme

Abone olmadan haber grubunu görüntülemek için

Belirli bir haber grubunun size uygun olup olmadığını anlamak için gruptaki bazı iletileri okuyun. Sizi ilgilendiren haber gruplarını bulduğunuz zaman kolayca erişmek için abone olabilirsiniz.

  1. Haber Grupları Abonelikleri iletişim kutusunu açmak için Araçlar menüsünden Haber Grupları'nı seçin.

  2. Hesaplar listesinde birden fazla haber sunucusu varsa, istediğiniz olanı seçin. Bu sunucuda bulunan haber gruplarının tümü Tümü sekmesinde görünür.

  3. Görmek istediğiniz haber grubunu seçin ve sonra Git'i tıklatın.

    Not: Bir haber grubunun adını çift tıklatırsanız bu gruba otomatik olarak üye olursunuz.
İpuçları
  • Başlıklarında belirli sözcükleri içeren haber gruplarını, bu sözcükleri Aşağıdakileri içeren haber gruplarını görüntüle kutusuna yazarak arayabilirsiniz.

  • Bir haber grubunu ilk kez görüntülediğinizde, iletileri yüklemek birkaç dakika alabilir. Bu haber grubuna daha sonra gittiğinizde, daha hızlı yüklenir, çünkü Outlook Express yalnızca yeni iletileri yükler.

  • Görüntülemekte olduğunuz haber grubuna abone olmak için haber grubunun adını Klasörler listenizde sağ tıklatın ve sonra Abone Ol'u tıklatın.
İlgili Konu

İlgilendiğiniz haber gruplarını bulma


Klasör ekleme, silme veya klasörler arasında geçiş yapma

Klasörler eklemek, silmek veya arasında geçiş yapmak için
  • Klasör eklemek için, Dosya menüsünü tıklatın, point to Klasör seçeneğine gelin ve Yeni seçeneğini tıklatın. Klasör adı metin kutusuna, adı yazın ve sonra yeni klasörün yerini seçin.
  • Bir klasörü silmek için, Klasör listesinden klasörü tıklatın. Sonra Dosya menüsünden, Klasörü seçeneği üzerine gelin ve Sil'e basın.
  • Başka bir klasöre geçmek için, Klasörler listesinden klasörü tıklatın.
Not
  • Gelen Kutusu, Giden Kutusu, Gönderilmiş Öğeler, Silinmiş Öğeler veya Taslaklar klasörlerini silemez veya yeniden adlandıramazsınız.


Varolan bir posta veya haber hesabındaki ayarları değiştirme

Varolan posta veya haber hesabındaki ayarları değiştirmek için
  1. Araçlar menüsünde, Hesaplar'ı tıklatın.

  2. Posta ya da Haber sekmesinde, önce bir hesabı sonra Özellikler'i tıklatın.

  3. Uygun sekmeler üzerinden gerekli bilgileri değiştirin.


Yeni iletileri hemen denetleme

Yeni iletileri hemen denetlemek için
  • Araç çubuğunda Gönder/Al düğmesini tıklatın. Bu durumda, Giden Kutusu içindeki iletileriniz de gönderilecektir.


Bir posta iletisini silmek için
  1. İleti listesinde, iletiyi seçin.

  2. Araç çubuğundan Sil düğmesini tıklatın.

Notlar
  • Silinen bir iletiyi geri almak için, Silinmiş Öğeler klasörünü açın ve sonra iletiyi Gelen Kutusu'na veya diğer bir klasöre sürükleyin.

  • Outlook Express'den çıktığınızda iletilerin Silinmiş Öğeler klasöründe kaydedilmesini istemiyorsanız, önce Araçlar menüsünü sonra Seçenekler'i tıklatın. Bakım sekmesinde, Çıkışta 'Silinmiş Öğeler' klasöründen iletileri temizle onay kutusunu seçin.

  • Tüm silinmiş öğeleri el ile boşaltmak için, Silinmiş Öğeler klasörünü seçin. Düzen menüsünde, Silinmiş Öğeler Klasörünü Boşalt seçeneğini seçin.
İlgili Konular

IMAP hesabından bir ileti silme

HTTP posta hesabından bir ileti silme

İletiyi başka bir klasöre taşıma veya kopyalama


HTTP posta hesabından bir ileti silme
  1. Klasörler listesinden, HTTP hesabınızı seçin (örneğin, Hotmail hesabınız).

  2. İleti listesinden, silmek istediğiniz iletiyi (veya iletileri) seçin.

  3. Araç çubuğundan Sil düğmesini tıklatın.

    Bu, iletiyi Silinmiş Öğeler klasörüne kopyalar.

Notlar
  • HTTP posta sunucunuz, HTTP posta hesabınız için Silinmiş Öğeler klasörünü el ile boşaltmanıza izin vermeyebilir, bununla birlikte bu işlemi POP3 hesaplarınız için yapabilirsiniz.

  • Hotmail gibi, bazı HTTP posta sunucuları, kendi planlarına göre Silinmiş Öğeler klasörünü düzenli olarak otomatik boşaltırlar.
İlgili Konular

Bir posta iletisini silmek için

IMAP hesabından bir ileti silme

İletiyi başka bir klasöre taşıma veya kopyalama


IMAP hesabından bir ileti silme

IMAP hesabından bir ileti silmek için
  1. İleti listesinden, iletiyi seçin.

  2. Araç çubuğundan Sil düğmesini tıklatın. Bu silmek istediğiniz iletiyi işaretler.

  3. Düzen menüsünde, klasörden silinmiş öğeleri kaldırmak için, Silinmiş İletileri Temizle seçeneğini tıklatın. Bir iletiyi temizlediğinizde silme işlemini geri alamazsınız.

Notlar
  • IMAP sunucusunda silinmek üzere işaretlenmiş bir iletiyi geri almak için, önce Düzen menüsünü ve sonra Silme seçeneğini tıklatın.

  • Silinmiş Öğeleri otomatik olarak temizlemek için, Araçlar menüsünde, Seçenekler'i tıklatın. Bakım sekmesinde, IMAP klasöründen çıkarken silinmiş öğeleri temizle seçeneğini seçin.

    Silme işlemi için bağlı olmanız gerekir; Bağlı değilseniz, temizlenen iletiler bir sonraki bağlantınızda silinecektir.

İlgili Konular

Bir posta iletisini silmek için

HTTP posta hesabından bir ileti silme

İletiyi başka bir klasöre taşıma veya kopyalama


Bir haber iletisi silme

Bir haber iletisi silmek için

Haber iletileri, bir haber sunucusnda saklanır. Diğer kişilerin okuması için kullanılabilir olmaları için, sunucudan silinemezler. Bununla birlikte, bilgisayarınıza yüklenen haber grubu iletilerini veya başlıklarını silebilirsiniz.

  1. Ana pencere içinde Araçlar menüsünden Seçenekler'i tıklatın.

  2. Bakım sekmesinde, Şimdi Temizle düğmesini tıklatın.

  3. Gözat düğmesini tıklatın ve bir haber sunucusu veya belirli bir haber grubunu seçin ve Tamam'ı tıklatın.

  4. Yalnızca seçili öğe ileti gövdelerini silmek için, İletileri Kaldır düğmesini tıklatın.

    -veya-

    Seçili öğe için üstbilgi veya iletileri silmek için, Sil düğmesini tıklatın.

    Bu anlamda silinen öğeler bilgisayarınızdan geçici olarak kaldırılır.

İlgili Konular

Bir posta iletisini silmek için


Bir posta iletisini iletme

Bir posta iletisini iletmek için
  1. İletmek istediğiniz iletiyi seçin ve sonra İleti menüsünde, İlet'i tıklatın.

  2. Her bir alıcının e-posta adını yazın. Her bir adı virgül veya noktalı virgül ile ( ; ) ayırın.

  3. İletinizi yazın ve sonra araç çubuğundan Gönder düğmesini tıklatın.

    Birden fazla posta hesabınız varsa, Kimden alanının içinde tıktatın ve iletiyi gönderirken kullanmak istediğiniz posta hesabını tıklatın.

    Çevrim dışı çalışıyorsanız, ileti Giden Kutusu içinde kaydedilecektir. Çevrim içi çalışmaya döndüğünüzde otomatik olarak gönderilecektir.

Not
  • İlet menü öğesi veya araç çubuğu düğmesi devre dışı olduğunda, haber veya IMAP sunucusundan ileti gövdelerini yüklediğinizden emin olun.


İletiyi başka bir klasöre taşıma veya kopyalama

İletiyi başka bir klasöre taşımak veya kopyalamak için
  1. İleti listesinde, taşımak veya kopyalamak istediğiniz iletiyi seçin.

  2. Düzen menüsünde, Klasöre Taşı veya Klasöre Kopyala seçeneğini tıklatın ve sonra hedef klasörü seçin.
İpucu
  • Ayrıca bir iletiyi, ileti listesinde seçip yeni bir klasöre sürükleyerek de de taşıyabilirsiniz.


İletiyi silme

Bir İletiyi yazdırmak için

Önizleme bölmesinde görüntülenen veya başka bir pencerede açık olan bir iletiyi yazdırabilirsiniz.

  • Dosya menüsünde, önce Yazdır'ı tıklatın sonra istediğiniz yazdırma seçeneklerini seçin.


Şifrelenmiş ve/veya sayısal olarak imzalanmış iletileri okuma

Şifrelenmiş ve/veya sayısal olarak imzalanmış iletileri okumak için

Şifrelenmiş ve/veya sayısal olarak imzalanmış iletileri de diğer iletiler gibi okuyabilirsiniz. İlk açıldığında Outlook Express bir yardım ekranı veya sayısal olarak imzalanmış ve/veya şifrelenmiş bir ileti önizlemesini görüntüler.

Bozuk veya geçersiz gönderen sayısal kimliğine sahip olan, sorunlu bir güvenli ileti aldığınızda, ileti içeriğini görüntülemenize izin verilmeden önce, varolan sorunları ayrıntılı olarak açıklayan bir güvenlik uyarısı görüntülenir. Uyarıdaki bilgilere dayanarak, iletiyi görüntülemek isteyip istemediğinize karar verebilirsiniz.

Bir kişiye sayısal olarak imzalanmış ileti gönderdikten sonra, ondan gelen şifrelenmiş bir iletiyi de normal bir iletiyi okuduğunuz gibi okuyabilirsiniz.

Not
  • Sayısal olarak imzalanmış bir ileti aldığınızda, gönderenin sayısal kimliği adres defterinizde önceden yoksa, otomatik olarak eklenir.
İlgili Konular

Kişinin sayısal kimliğini adres defterinize ekleme

Şifrelenmiş veya sayısal olarak imzalanmış iletiyi gönderme

Sayısal kimlik elde etme ve bunu posta hesabınıza ekleme

Sayısal olarak imzalanmış ve/veya şifrelenmiş ileti gönderme


Yüklenmiş iletilere kural uygulama

Yüklenmiş iletilere kural uygulamak için

Posta veya haber iletileri için oluşturduğunuz yeni kurallar, yeni gelen iletilere uygulanır. Bilgisayarınıza önceden yüklenmiş olan iletilere kural uygulamak için, aşağıdakileri yapabilirsiniz:

  1. Araçlar menüsünden İleti Kuralları'nı işaretleyin ve sonra yüklenmiş iletilere posta veya haber kurallarından uygulamak istediğinize bağlı olarak Haber'i veya Posta'yı tıklatın.

  2. İleti Kuralları iletişim kutusundan Şimdi Uygula düğmesini tıklatın.

  3. Zaten yüklenmiş olan iletilere uygulamak istediğiniz kuralları seçin veya geçerli tüm kurallarınızı seçmek için Tümünü Seç'i tıklatın.

  4. Seçilen kuralları uygulamak istediğiniz klasörleri veya haber gruplarını seçmek için Gözat düğmesini tıklatın.

  5. Seçilen kuralları istediğiniz klasörlere veya haber gruplarına uygulamak için Şimdi Uygula düğmesini tıklatın.
İlgili Konular

Posta iletileri için kural oluşturma

Haber grubu iletileri için kural oluşturma

Kural değiştirme


Posta iletileri için kural oluşturma

Posta iletilerinde kural oluşturmak için
  1. Araçlar menüsünden İleti Kuralları'nı işaretleyin ve Posta'yı tıklatın.

    IMAP veya HTTP posta hesapları için ileti kuralları oluşturulamaz.

  2. Bu, oluşturduğunuz ilk kuralsa adım 3'ü gerçekleştirin. Aksi takdirde, Posta Kuralları sekmesinden Yeni'yi tıklatın.

  3. Koşullar bölümünden istediğiniz onay kutularını seçerek kuralınızın koşullarını belirleyin (En az bir koşul seçilmelidir).

    Birden çok onay kutusunu tıklatarak, bir kural için birkaç koşul belirtebilirsiniz. Kural Tanımı bölümündeki ve köprüsünü tıklatarak, kural koşullarının tümünün belirtilen eylem oluşmadan (ve) veya bu koşullardan en az biri (veya) karşılanmadan önce karşılanması gerekip gerekmediğini belirtebilirsiniz.

  4. Eylemler bölümünde istediğiniz onay kutularını seçerek kuralınızla ilgili eylemleri belirleyebilirsiniz (En az bir koşul seçmelisiniz).

  5. Kural Tanımı bölümündeki altı çizili köprüleri tıklatarak, kuralınız için koşul veya eylem belirtebilirsiniz.

    Outlook Express'in iletilerin içinde aramasını istediğiniz kişileri veya sözcükleri belirtmek için Kural Tanımı bölümünde kişi içeren veya belirli sözcükler bulunan seçeneklerini tıklatın. Her koşul için birden çok kişi veya sözcük girerseniz, koşulu daha da özelleştirmek için Kişi Seç veya Belirli Sözcükler Yaz iletişim kutularındaki Seçenekler düğmesini tıklatın.

  6. Kural adı kutusundan varsayılan adı seçin, kural için yeni bir ad yazın ve sonra Tamam'ı tıklatın.
Notlar
  • Yeni bir kural oluşturmak için, İleti Kuralları sekmesinden varolan bir kural seçin ve Kopyala'yı tıklatın. Oluşturmak istediğiniz yeni kuralın, varolan kurala benzediği durumlarda bu özellik kullanışlıdır.

  • Bir iletiden kural oluşturmak için, ana pencereden bir posta iletisi seçin ve sonra İleti menüsünden İletiden Kural Oluştur'u tıklatın. Böylelikle, kişi adı Kimden satırına otomatik olarak girilir; ancak başka hiçbir ileti bilgisi kurala girilmez.
İlgili Konu

Yüklenmiş iletilere kural uygulama

Kural değiştirme

Kurallı iletileri yönetme

Kurallı haber iletilerini yönetme


Kural değiştirme

Kural değiştirmek için
  1. Araçlar menüsünden İleti Kuralları'nı işaretleyin ve değiştirmek istediğiniz kural türüne bağlı olarak, Posta veya Haberler'i tıklatın.

  2. Değiştirmek istediğiniz kuralı seçin ve Değiştir'i tıklatın.

  3. Kuralı yeniden adlandırmayı da içeren değişikliklerinizi Kural Düzenle iletişim kutusunda yapın ve Tamam'ı tıklatın.

İlgili Konular

Posta iletileri için kural oluşturma

Kural kaldırma


Gönderen veya etki alanı iletilerini engelleme

Özel bir gönderen veya etki alanından gelen iletileri engelleyebilirsiniz. Etki alanı, bir e-posta adresindeki @ simgesinden sonra yazılan addır.

Bir göndereni veya etki alanını engellediğinizde, o gönderen veya etki alanından gelen hiçbir e-posta ya da haber iletisi Gelen Kutusu'na veya okuduğunuz haber iletilerine gelemez. Engellenen gönderenlerden gelen e-posta doğrudan Sil klasörünüze gider. Engellenen haber grubu iletileri görüntülenmez.

  1. E-posta Gelen Kutusu'ndan veya bir haber grubundaki iletiler listesinden engellemek istediğiniz gönderenden gelen bir ileti seçin.

  2. İleti menüsünden Göndereni Engelle'yi tıklatın.

Notlar
  • Bir göndereni engelleme, yalnızca standart POP posta için geçerlidir. Bu işlem, HTTP posta (Hotmail) veya IMAP iletileri için geçerli değildir.

  • Engellenen Gönderenler listesinden bir adı kaldırmak için, Araçlar menüsünden İleti Kuralları'nı işaretleyip Engellenen Gönderenler Listesi'ni tıklatın.

İlgili Konular

Engellenen gönderenler listesini yönetme

İstenmeyen iletileri engelleme


Engellenen gönderenler listesini yönetme

Engellenen gönderenler listesini yönetmek için
  1. Araçlar menüsünden İleti Kuralları'nı işaretleyin ve Engellenen Gönderenler Listesi'ni tıklatın.

  2. Listeden bir gönderen veya etki alanı çıkartmak için, adı seçin ve Kaldır'ı tıklatın.

  3. Listedeki bir gönderen adını veya etki alanını değiştirmek için, adı seçin ve Değiştir'i tıklatın. İletişim kutusunda değişiklikleri yapın ve Tamam'ı tıklatın.

  4. Listeye yeni bir gönderen veya etki alanı eklemek için, Ekle'yi tıklatın. İletişim kutusuna bilgileri girin ve Tamam'ı tıklatın.

  5. Eklenen veya değiştirilen kuralları uygulamak için İleti Kuralları iletişim kutusundan Tamam'ı tıklatın.

İlgili Konu

Etki alanı veya gönderen iletilerini engelleme

İstenmeyen postayı engelleme


Kural kaldırma
  1. Araçlar menüsünden İleti Kuralları'nı işaretleyin ve silmek istediğiniz kural türüne bağlı olarak, Posta veya Haberler'i tıklatın.

  2. Kaldırmak istediğiniz kuralı seçin.

  3. Kaldır'ı tıklatın.
İlgili Konular

Kural değiştirme

Kurallı iletilerin yönetimi

Kurallı haber iletilerinin yönetimi


Haber grubu iletilerinde kural oluşturmak için
  1. Araçlar menüsünden İleti Kuralları'nı işaretleyin ve Haberler'i tıklatın.

  2. Haber Kuralları sekmesinden Yeni'yi tıklatın.

  3. Koşullar bölümünde istediğiniz onay kutularını seçerek kuralınızla ilgili koşulları belirleyebilirsiniz. (En az bir koşul seçmelisiniz.)

    Birden çok onay kutusunu tıklatarak, bir kural için birkaç koşul belirtebilirsiniz. Kural Tanımı bölümündeki ve köprüsünü tıklatarak, kural koşullarının tümünün belirtilen eylem oluşmadan (ve) veya bu koşullardan en az biri karşılanmadan önce karşılanması gerekip gerekmediğini belirtebilirsiniz.

  4. Eylemler bölümünde istediğiniz onay kutularını seçerek kuralınızla ilgili koşulları belirleyebilirsiniz. (En az bir eylem seçmelisiniz.)

  5. Kural Tanımı bölümündeki altı çizili köprüleri tıklatarak, kuralınız için koşul veya eylem belirtebilirsiniz.

    Outlook Express'in iletilerin içinde aramasını istediğiniz kişileri veya sözcükleri belirtmek için Kural Tanımı bölümünde kişi içeren veya özel sözcük içeren seçeneklerini tıklatın. Her koşul için birden çok kişi veya sözcük girerseniz, koşulu daha da özelleştirmek için Kişi Seç veya Özel Sözcük Yaz iletişim kutularındaki Seçenekler düğmesini tıklatın.

  6. Kural adı kutusundan varsayılan adı seçin, kural için yeni bir ad yazın ve sonra Tamam'ı tıklatın.
Notlar
  • Yeni bir kural oluşturmak için, Yeni Kurallar sekmesinden varolan bir kural seçin ve Kopyala'yı tıklatın. Oluşturmak istediğiniz yeni kuralın, varolan kurala benzediği durumlarda bu özellik kullanışlıdır.

  • Bir iletiden kural oluşturmak için, ana pencereden bir haber iletisi seçin ve sonra İleti menüsünden İletiden Kural Oluştur'u tıklatın. Böylelikle, gönderenin adı Kimden satırına otomatik olarak girilir; ancak başka hiçbir ileti bilgisi kurala girilmez.
İlgili Konular

Yüklenmiş iletilere kural uygulama

Kural değiştirme

Kurallı iletilerin yönetimi

Kurallı haber iletilerinin yönetimi


Outlook Express Yüklemesini Kaldırma

Çözemeyeceğiniz sorunlarla karşılaştığınızda, Outlook Express yüklemesinin kaldırılması ve sonra yeniden yüklenmesi genellikle iyi sonuç verir. Bu yordam, zarar görmüş dosyaları değiştirir.

  1. Windows'da Başlat'ı tıklatın, Ayarlar'ı işaretleyin ve sonra Denetim Masası'nı tıklatın.

  2. Program Ekle/Kaldır simgesini çift tıklatın.

Not
  • Outlook Express 5 yüklemesini kaldırırken, Outlook Express 5'de aldığınız iletiler, Outlook Express 5 ileti dosyalarında kalır. Önceden Outlook Express 4 veya Internet Mail and News çalıştırıyorsanız, yükleme kaldırıldıktan sonra orada yalnızca bu programlarda aldığınız iletiler kalır. Outlook Express 5'de aldığınız iletileri Outlook Express 4'e almak için, Dosya menüsünü tıklatın, Al'ı işaretleyin ve sonra İletiler'i tıklatın. Ekran yönergelerini izleyin.